Jump to content
Crysallis

Server not showing up

Recommended Posts

Crysallis

I tried to setup emby with Alexa tonight.. and when the skill takes me to the emby connect page... I log in fine.. but my server doesn't show up.  I can access it from my phone and the web just fine.  What might I be missing?

Share this post


Link to post
Share on other sites
Angelblue05

@@Luke why does this keep happening?

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
Crysallis

I had indicated I was able to log in via the site.. I can use the android app... I also have a roku ( I know this uses a different connection )... I've connected to emby connect before and linked my accounts... however I did it again tonight.  I removed my info from the box from my user page... and re did it.   Again... not sure why I needed to do it again.. I've got 3 other users who have connected via connect as well... so something was odd.  But it shows up now

  • Like 1

Share this post


Link to post
Share on other sites
Luke

I had indicated I was able to log in via the site.. I can use the android app... I also have a roku ( I know this uses a different connection )... I've connected to emby connect before and linked my accounts... however I did it again tonight.  I removed my info from the box from my user page... and re did it.   Again... not sure why I needed to do it again.. I've got 3 other users who have connected via connect as well... so something was odd.  But it shows up now

 

There are multiple ways you can log into the site, including without using Emby Connect. That is why I asked the question.

 

Glad to hear it is working.

Share this post


Link to post
Share on other sites
iCyph

Hi, i know this is a old post but having similar issues,  have premiere account, I am able to access my emby server both local and remotely using ddns,  configured with a manual setup. 

I am trying to setup the alexa / google "emby home" voice control skills, which need emby connect  to link to the server.   when I login to emby connect it shows my server and i can access it fine,  but when i try to link either the 

google or alexa skill and I sign into the emby connect account, the "Server to control with (Alexa  or google )  dropdown box is blank.  I went through the suggested emby connect  link above but still having same issue.

Any assistance would be appreciated.

Share this post


Link to post
Share on other sites
Luke
On 5/18/2020 at 8:05 PM, iCyph said:

Hi, i know this is a old post but having similar issues,  have premiere account, I am able to access my emby server both local and remotely using ddns,  configured with a manual setup. 

I am trying to setup the alexa / google "emby home" voice control skills, which need emby connect  to link to the server.   when I login to emby connect it shows my server and i can access it fine,  but when i try to link either the 

google or alexa skill and I sign into the emby connect account, the "Server to control with (Alexa  or google )  dropdown box is blank.  I went through the suggested emby connect  link above but still having same issue.

Any assistance would be appreciated.

@iCyph are you still running into this?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...