Jump to content

Emby Server on OSX?


izoser
 Share

Recommended Posts

  • 2 weeks later...

Looks like I cursed myself. Now all I get is a blank screen when I open Emby from the menu bar. Had to quit it and then restart it twice before getting a response. One time I hit reload on the blank page (which was dark grey) and got a message 'too many open files' FWIW.

 

After getting it to work I don't see a recording from last night ~ 1030 pm.

 

Here are the logs I believe are relevant.

 

I did have the beta running before getting the 3.2.33.0 build.

Log1.txt.zip

Log2.txt.zip

Log3.txt.zip

Link to comment
Share on other sites

Ok I would go back to the beta because the current mono based version is soon to be retired. Thanks.

Link to comment
Share on other sites

Whenever you like really. I may put the beta up on the website for OSX now simply because we don't really want to troubleshoot mono anymore.

Link to comment
Share on other sites

I must say the beta feels quick and smooth, subjectively speaking. I can't say that I've tested it extensively but I've haven't had issues using iOS devices, the guide, live TV..

 

The only reason I went off the beta was it said there was a newer version out. I'll ignore that for a while if it comes up again.

Link to comment
Share on other sites

  • 2 years later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...