Jump to content

Is DS718+ and DS918+ units supported yet for HW transcoding?


Scot
 Share

Go to solution Solved by solabc16,

Recommended Posts

  • 8 months later...
solabc16

Hello @@Nightreaver

 

Can you be more specific? VA-API on DS718+ and DS918+ (read any 'apollolake h/w) machines has been supported for some time, and is discussed earlier on in this thread.

 

If it's something else, let us know...

 

Best

- James

Link to comment
Share on other sites

  • Solution
solabc16

Hello All

 

For closure, h/w transcoding is supported on all 'apollolake' based machines using the VA-API.

 

You can configure this at Manage Server -> Transcoding -> Hardware Acceleration.

 

Best

- James

  • Like 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...