Jump to content

Recommended Posts

I attempted to record a lot of college football this past weekend but most of the recordings only play for 2-5 seconds before stopping. It appears most if not all of them didn't record all the way (they all have extremely low video bitrates).

 

I've attached a couple of logs - Mainly for a football game (or two) that aired on 9/3/2017 @ 630pm CST.

 

Also I've been meaning to ask the following:

 

I use a HDHomerun connect with two tuners - does that mean I can only record two shows at a time? If two recordings are in progress and its time for the next two to start recording, will the ones that are supposed start error out instead (ex, two recordings in progress to record from 159pm to 359pm but the next recordings are set to record at 359 pm since my recording settings are set for 1 minute before the show/movie. starts and to end 1 minute after the show/movie ends)

 

Update: It seems two deleted library folders re-appeared and now my recordings auto-migrated to the library folders that were supposed to be non-existent since I deleted them like over a week ago. Also I added screenshots of the library issue plus the server logs

 

What's strange is that the deleted library folders that re-appeared have a "1" next to the original name (ex. Recordings1 or Recorded Movies1)

9-3-2017 632pm (record-transcode).txt

9-3-2017 636pm (record-transcode).txt

9-3-2017 637pm (record-transcode).txt

9-3-2017 638pm (server log).txt

9-3-2017 642pm (server log).txt

post-222198-0-45693300-1504710278_thumb.png

post-222198-0-18595900-1504710284_thumb.png

Edited by Nisten
Link to post
Share on other sites

This is a longshot but do you have enough disk space ? You should also attach the server log because that one will say disk space error or any other errors. 

 

That is correct you can record two shows at the same time. 

Link to post
Share on other sites
Guest asrequested

I use a HDHomerun connect with two tuners - does that mean I can only record two shows at a time? If two recordings are in progress and its time for the next two to start recording, will the ones that are supposed start error out instead (ex, two recordings in progress to record from 159pm to 359pm but the next recordings are set to record at 359 pm since my recording settings are set for 1 minute before the show/movie. starts and to end 1 minute after the show/movie ends)

 

If you happen to be recording them on the same channel, it will work, as it can tuner share. But if they are on different channels, then yes, only two. Having said that, what should happen is that it will keep trying to record, and as soon as the turner is free, it should start recording. 

Link to post
Share on other sites

This is a longshot but do you have enough disk space ? You should also attach the server log because that one will say disk space error or any other errors. 

 

That is correct you can record two shows at the same time. 

 

It seems two deleted library folders re-appeared and now my recordings auto-migrated to the library folders that were supposed to be non-existent since I deleted them like over a week ago. Also I added screenshots of the library issue plus the server logs

Edited by Nisten
Link to post
Share on other sites

IGNORE POST  

 

Can you disable the backup plugin for a short while and it seems that somehow you have Emby and something else using the same port.

Can you tell me what is this device on this address

http://10.0.0.1:5000

Edited by denz
Link to post
Share on other sites

The issue you have is a permission issue that is why your recordings are not working. You need to get that fixed if the recordings are going to work. Is everyone enabled to write to that folder ?

 

 

59b0b824c6061_Capture.png

 

 

Edited by denz
Link to post
Share on other sites

Also disable hardware acceleration for the time being and try again.

At the gpu level or at the tuner level? (just want to verify)

 

I'll check the folder permissions later today 

Link to post
Share on other sites

At the gpu level but don't worry about that you have a permission issue. I have issues with ha and i had to disable it as it doesn't work in my location.

Link to post
Share on other sites
  • 2 weeks later...

A little update on this,

 

This was working fine with HA enabled for shows I was recording during the week. Only ran into a issue with college football recordings since sometimes there's more than 2 games showing on local channels at the same time.

I didn't have success this past weekend with turning HA off but I think it might've been due to the time triggers i have set for when to start and end recording; I've reset those to 0 in order to see if it makes a difference 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...