Jump to content

Certain TV shows won't play and attempt to skip to next episode instantly


imatroublemaker
 Share

Recommended Posts

imatroublemaker

For some reason, certain shows just won't play in the web app. They work in Kodi fine, but whenever I go to play these shows it just endlessly skips episodes. Plenty of shows work correctly, so any help would be appreciated. I am using Firefox, but am having the same issues in Chrome as well.

 

Here are 3 logs of it failing in the same skip episode loop:

na

 

Any suggestions?

Edited by imatroublemaker
Link to comment
Share on other sites

imatroublemaker

Please attach the emby server log as well, thanks.

 

Here is the most recent server log: na

Edited by imatroublemaker
Link to comment
Share on other sites

Yup, as I suspected, you disabled user access to video transcoding, therefore the server is delivering an incompatible format to the browser. So this is expected behavior. Turn the setting back on and you should get a better result. Thanks.

Link to comment
Share on other sites

imatroublemaker

Yup, as I suspected, you disabled user access to video transcoding, therefore the server is delivering an incompatible format to the browser. So this is expected behavior. Turn the setting back on and you should get a better result. Thanks.

 

Yep, I am an idiot! I had disabled it for myself to see if it would force direct play and had just forgot, thanks!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...