Jump to content

The operation couldn't be completed.


plewster
 Share

Recommended Posts

Hi EMBY team.

 

My OSX won't allow me to install updates as of about 2 months ago.

 

I am using OSX 10.12.5 

The last successful upgrade of Emby was Version 3.2.10.0

And I am using Browser Chrome Version 59.0.3071.115 (Official Build) (64-bit)

 

When doing upgrades in the past I have always had to go into 'System Preferences' and then 'Security & Privacy' to authorise the upgrade. This still happens however once I have authorised the upgrade I get the error message.

 

The operation couldn't be completed.

(com.apple.installer.pagecontroller error

-1.)

 

Couldn't open "Emby.Server.Mac.pkg".

 

Please can you help.

 

Kind regards

Mark :)

Edited by plewster
Link to comment
Share on other sites

I'm running the latest version of OSX.  

I might try removing Emby and see if I can re-install it.  If that doesnt work I'm stuffed though cos I'll have no EMBY and I don't really want to be re-installing OSX.

 

Thanks though :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...