Jump to content

Emby Add-On Kodi 17.3


KevinH
 Share

Recommended Posts

I am looking to move from MySQL to Emby server for my Kodi deployment. I have Amazon FireStick TVs (have not tested yet) and Kodi on Raspberry PI 3 on Librelec. I was was not able to get build 1.0.3 or beta build 1.0.5 to work. The beta build gave me an error about not supporting my Kodi build. The 1.0.3 build installed without error but I was not able to use it. No chance to point to a backend servers.

 

So...

 

1) Is there a version of the Kodi Emby Add-on that will work with Kodi 17.3 on Librelec?

 

2) Are there any special steps to install it?

 

3) Are there any special steps to move off of MySQL to Emby server, assuming the above is "Yes"?

 

As always, thank you for the help!

 

-Kevin

Link to comment
Share on other sites

xnappo

Hmm, 17.3 is definitely supported, I am running it myself.  Can you post a log?  I literally just set up my FireTV yesterday with 17.3 switching from NUC OpenElec.

 

EDIT

That version of the add on is SUPER old.  You must not have the right repo installed?

Edited by xnappo
Link to comment
Share on other sites

More than happy to test with a recent build. Can you point me in the right direction? Zip file or repro is fine.

 

Thanks

 

-Kevin

Link to comment
Share on other sites

Best way is to go to Kodi's File Manager and add a new source with using the following address:

 

http://kodi.emby.media

 

Once you have added the source go to your addons and "Install from Zip" to install the repository from that source you just added. This way you always have access to the latest repo in the event any changes are made. If you choose to you can also just download the repo from the link above and install it without adding it as a source.

 

Once you have the repo installed you'll need to install the actual Emby for Kodi addon from the Emby repo.

Edited by Jdiesel
Link to comment
Share on other sites

I re-added the repository http://kodi.emby.media/ . I only see the 1.0.3, beta 1.0.5 zip files and a public testing folder. Clicking on the link provided in this  thread shows the same thing. If these are old plugins, where do I get the newer ones. That is also the repository shown in the EMBY wiki. 

 

Thank you

 

-Kevin

Link to comment
Share on other sites

The links above are for the Emby repository, once you install the repository you must go into "install addon from repository" and install the Emby addon. It should install and automatically update to the latest version after that.

Link to comment
Share on other sites

Sorry I got a little confused. I did add repository 1.0.3. I then went to install add-on from repository. I installed the Music add-on first. I then logged into my emby server. I then received the same error message I reported before. About not supported: Full error message:

 

Emby for Kodi

Canceling the database syncing process. The current kodi version is unsupported.

 

emby.media - 2.3.48

LibreElec 8.0.2

Kodi 17.3

Link to comment
Share on other sites

That is very strange it should be working. My only other suggestion would be to try deleting the database files in your userdata folder and reboot. It is possible that the database is corrupt.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...