Jump to content

update fails to install


deallier
 Share

Recommended Posts

deallier

Hi anyone else having this problem i have Win server 3.2.20.0 and tried to update to 3.2.22.0 click on update now then when it says restart server i click on restart server  but i won't restart after waiting a while i have to start emby  manually  and when it starts up i am still on version 3.2.20.0 ,     i tried shutting down the server but still the same thing

anyone ??

Link to comment
Share on other sites

Happy2Play

Occassionally the process doesn't shut down fast enough and the fails to update and restart.

 

Last resort you just reinstall from the download page, nothing will be lost.

Link to comment
Share on other sites

guitorius

Hi,

 

I've the same problem here. Following the latest advise, I correctly stopped the process, reinstalled it (through apt) and it still keeps on telling me I haven't passed the gap from 3.2.20 to 3.2.22...

It's running on a virtualized Ubuntu 14.04.5 LTS.

 

I don't know what to do. Should there be any log I could check to see what it's up to ?

 

Thanks for all the job done however :D

Guit

Link to comment
Share on other sites

Hi,

 

I've the same problem here. Following the latest advise, I correctly stopped the process, reinstalled it (through apt) and it still keeps on telling me I haven't passed the gap from 3.2.20 to 3.2.22...

It's running on a virtualized Ubuntu 14.04.5 LTS.

 

I don't know what to do. Should there be any log I could check to see what it's up to ?

 

Thanks for all the job done however :D

Guit

 

We haven't posted it yet for Ubuntu. It will be up soon. Thank you for your patience.

  • Like 1
Link to comment
Share on other sites

woozle

We haven't posted it yet for Ubuntu. It will be up soon. Thank you for your patience.

Does that also apply for Docker then?

My Docker is saying that 3.2.22 is available. When I use the update command to update it, it stops the server, restarts the server, but is still on 3.2.20.

I can see the emby.mono.zip on github, but I don't know if the Docker update pulls from there or somewhere else...

 

Thanks

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...