Jump to content


Photo

Plugin o COdec Adicional

COdecs WAV

  • Please log in to reply
8 replies to this topic

#1 manuelgarciaii OFFLINE  

manuelgarciaii

    Newbie

  • Members
  • 4 posts
  • Local time: 11:50 AM

Posted 06 June 2017 - 06:28 PM

Hola tengo problemas al querer reproducir unos archivos de tipo WAV. no se reproducen, pongo play y no se reproduce, si hago la prueba con MP3 funciona sin problema, pero con este tipo especificamente WAV puedo escucharlos



#2 Mibok OFFLINE  

Mibok

    Advanced Member

  • Members
  • 228 posts
  • Local time: 10:50 AM

Posted 06 June 2017 - 09:11 PM

Saludos. Se reproducen correctamente si abres la cancion desde otra aplicacion como Windows Media Player u otro reproductor multimedia?



#3 manuelgarciaii OFFLINE  

manuelgarciaii

    Newbie

  • Members
  • 4 posts
  • Local time: 11:50 AM

Posted 07 June 2017 - 09:01 AM

Saludos. Se reproducen correctamente si abres la cancion desde otra aplicacion como Windows Media Player u otro reproductor multimedia?

es correcto se reproducen correctamente en un reproductor, e incluso si le doy descargar tambien se escuchan, solamente "online" no se reproducen



#4 Mibok OFFLINE  

Mibok

    Advanced Member

  • Members
  • 228 posts
  • Local time: 10:50 AM

Posted 07 June 2017 - 07:35 PM

Ya veo, tienes un servidor dedicado para emby o usas la misma PC de servido y reproductor? Que SO tiene tu servidor y en que navegador estas tratando de reproducir la música? has intentado con otro navegador?

Pienso que podría ser mas cuestión de compatibilidad del navegador que otra cosa, en lo personal uso FLAC para escuchar música Ripeada desde CDs, ocupa un poco menos de espacio y no se pierde nada de calidad de música. Pero como te comento has el intento con diferentes navegadores y computadoras si puedes también sube una muestra de una canción que te de ese problema para poderlo probar en mi servidor y ver si es un caso aislado o sucede lo mismo con otros servidores.



#5 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137613 posts
  • Local time: 12:50 PM

Posted 07 June 2017 - 10:48 PM

¿Qué aplicación de Emby estás intentando reproducir?



#6 manuelgarciaii OFFLINE  

manuelgarciaii

    Newbie

  • Members
  • 4 posts
  • Local time: 11:50 AM

Posted 08 June 2017 - 04:55 PM

¿Qué aplicación de Emby estás intentando reproducir?

Son audios personalizados.

por ejemplo les anexo la siguiente liga

 

http://187.177.132.158:8096/

 

usuario: jgarcia

psswd: 478110.

 

me dicen si la pueden escuchar?


Edited by manuelgarciaii, 08 June 2017 - 04:57 PM.


#7 manuelgarciaii OFFLINE  

manuelgarciaii

    Newbie

  • Members
  • 4 posts
  • Local time: 11:50 AM

Posted 08 June 2017 - 04:56 PM

Ya veo, tienes un servidor dedicado para emby o usas la misma PC de servido y reproductor? Que SO tiene tu servidor y en que navegador estas tratando de reproducir la música? has intentado con otro navegador?

Pienso que podría ser mas cuestión de compatibilidad del navegador que otra cosa, en lo personal uso FLAC para escuchar música Ripeada desde CDs, ocupa un poco menos de espacio y no se pierde nada de calidad de música. Pero como te comento has el intento con diferentes navegadores y computadoras si puedes también sube una muestra de una canción que te de ese problema para poderlo probar en mi servidor y ver si es un caso aislado o sucede lo mismo con otros servidores.

no es en un equipo distinto, creo si va mas por tema de navegador

 

Son audios personalizados.

por ejemplo les anexo la siguiente liga

 

http://187.177.132.158:8096/

 

usuario: jgarcia

psswd: 478110.

 

me dicen si la pueden escuchar?



#8 Mibok OFFLINE  

Mibok

    Advanced Member

  • Members
  • 228 posts
  • Local time: 10:50 AM

Posted 09 June 2017 - 11:08 AM

Ayer solo tuve tiempo de probar con el navegador Opera Browser para Android y uno de los audios si se reprodujo, uno llamado 060617 o algo parecido, se reprodujo sin problemas, los otros audios parece que no funcionaban correctamente o se saltaban de inmediato o "reproducían" pero no se escuchaba nada.

Aunque los todos eran audios .wav con sonido monoaural si note que tenían diferente codec, y es que aunque los dos sean .wav la manera de capturar el audio no fue la misma. Así que te recomendaría que buscaras la forma de capturar el audio con otro codec que te de mayor compatibilidad y pruebes de nuevo.


Edited by Mibok, 09 June 2017 - 11:09 AM.


#9 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137613 posts
  • Local time: 12:50 PM

Posted 09 June 2017 - 12:47 PM

¿Por qué no convertirlos a flac?







Also tagged with one or more of these keywords: COdecs, WAV

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users