Jump to content


Photo

Manual Updates Missing


  • Please log in to reply
4 replies to this topic

#1 bebaldin OFFLINE  

bebaldin

    Advanced Member

  • Members
  • 31 posts
  • Local time: 01:58 PM

Posted 22 April 2017 - 08:06 PM

What happened to the manual updates for Thecus Emby? I went to try to download the latest from the repository, and it says the directory no longer exists:

 

https://storage.rcs-...68-be3e02f85bbc

 

I have and OS5 Thecus that cannot do the automatic updates. 


  • Michaelwah likes this

#2 throgmorton OFFLINE  

throgmorton

    Advanced Member

  • Members
  • 227 posts
  • Local time: 01:58 PM

Posted 28 June 2017 - 11:19 PM

Did you ever manage to find them? I'm looking at possibly installing it on my ThecusNAS and have ran into the same problem.



#3 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 113975 posts
  • Local time: 01:58 PM

Posted 28 June 2017 - 11:28 PM

Did you ever manage to find them? I'm looking at possibly installing it on my ThecusNAS and have ran into the same problem.

 

What model do you have?



#4 throgmorton OFFLINE  

throgmorton

    Advanced Member

  • Members
  • 227 posts
  • Local time: 01:58 PM

Posted 28 June 2017 - 11:29 PM

What model do you have?

I have an N7770-10G


Sent from my iPhone using Tapatalk

Edited by throgmorton, 28 June 2017 - 11:29 PM.


#5 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 113975 posts
  • Local time: 01:58 PM

Posted 29 June 2017 - 01:08 PM

I've sent a message to the thecus maintainer about that model to see if it's supported. In the future we plan to build the thecus package ourselves and make them available on the emby website but we are not quite there yet. thanks.


  • throgmorton likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users