Jump to content


Photo

Emby reproduzindo videos e filmes diferentes/Emby playing different videos and movies

Emby premiere

  • Please log in to reply
6 replies to this topic

#1 carlean OFFLINE  

carlean

    Newbie

  • Members
  • 5 posts
  • Local time: 07:03 AM

Posted 20 April 2017 - 02:04 PM

Alguém já passou pelo problema no Emby no qual ao clicar em um determinado filme ou mídia qualquer ele reproduzir outra mídia totalmente diferente do qual você solicitou, sendo que esaa mídia também se encontra no servidor, porém em pastas distintas , alguém sabe como resolver?

 

 

Has anyone had the problem in Emby in which when clicking on a particular movie or any media it plays another totally different media that you requested, and that media is also on the server, but in separate folders, does anyone know how to solve?



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156731 posts
  • Local time: 05:03 AM

Posted 20 April 2017 - 02:12 PM

It sounds like you enabled Cinema Mode, and you configured Cinema mode to point your movie folder.



#3 carlean OFFLINE  

carlean

    Newbie

  • Members
  • 5 posts
  • Local time: 07:03 AM

Posted 20 April 2017 - 02:54 PM

It sounds like you enabled Cinema Mode, and you configured Cinema mode to point your movie folder.

 
 This function be disabled


#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156731 posts
  • Local time: 05:03 AM

Posted 20 April 2017 - 02:57 PM

Where is it disabled?



#5 carlean OFFLINE  

carlean

    Newbie

  • Members
  • 5 posts
  • Local time: 07:03 AM

Posted 20 April 2017 - 03:04 PM

Onde está desativado?

I did not activate The movie mode

58f90637859fb_Capturar.jpg



#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156731 posts
  • Local time: 05:03 AM

Posted 20 April 2017 - 04:43 PM

Can you show a screenshot of the bottom part of that page? Thanks !



#7 carlean OFFLINE  

carlean

    Newbie

  • Members
  • 5 posts
  • Local time: 07:03 AM

Posted 18 May 2017 - 04:39 PM

Hello everyone, sorry for the delay in returning and say if the problem is solved or not, it was due to lack of time, the problem was solved, the problem was the thomecache that I use in my provider, but everything is ok now

Hello everyone, sorry for the delay in returning and say if the problem is solved or not, it was due to lack of time, the problem was solved, the problem was the thomecache that I use in my provider, but everything is ok now







Also tagged with one or more of these keywords: Emby premiere

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users