Jump to content

Aztec Freezes


ssg1492
 Share

Recommended Posts

Love the look of Aztec Great work but am having a problem with it ever time I get to about my 9 th on my list it freezes up

Any reason why this is happening?

Link to comment
Share on other sites

I am having the same issue on two different machines @@leedavies seems to be an issue with large collections as it seems ok with my tv shows but when I go into my movies 2000 or so objects (Movies and boxsets) it freezes up.  What logs do you need to trouble shoot this if there are any.  

Link to comment
Share on other sites

I seem to have the same issue which occurs randomly. Scrolling through my list of movies in a small collection (197) it will sometimes just freeze up for no apparent reason.

Link to comment
Share on other sites

Large collections? Hmmm.... the same effect also seems to occur in the Crystal theme with my movie collection (>200 movies) :-(

 

@Lee: can it be an issue that has got commonality with your other themes?

Link to comment
Share on other sites

My trial has ended so I can't test it. 

 

Ah yes good point, I forgot to sort that with this release.

 

Update to v1.0.4.1 which I just put live - that will extend all expired trials until the end of this week.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...