Jump to content

Search the Community

Showing results for tags 'Aztec'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 7 results

  1. For the next 24 hours, all my themes are HALF PRICE. Each theme is just 3 bucks each, or you can get a bundle of any 3 for now just 8 bucks, or a bundle of all 4 for 10 bucks. That's a 50% saving no matter what you buy. This offer ends 24 hours from now - be quick and grab a bargain! For more details on my themes see www.crystalmediabrowser.com
  2. bret1958

    Aztec and Breeze

    I recently added Aztec and Breeze on a machine with good specs, they are impossible to use. Roc works just fine. But the lag on the 2 new themes makes them impossible to use. If Roc works fine is there something I am doing wrong. the machine is 6 core Amd Phemon II @ 3.4GHZ and 8 mg Ram the only weak spot is the graphics but should be fine as its not a gaming machine.. AMD 6570 2 mg and a SSD HD. Both themes have a few odd behaviors also that go away if I go back to Roc or Classic ...IE Isolated to the same 2 themes. Has any one seen this behavior ? thanks ahead of time
  3. I'm currently using the Aztec theme which i love ... however, 1) I can't find where to pay for it .. I just go around in circles on the website .. grrr But I'm also having some issues.. If I use the EHS (I'm guess Enhanced Home Screen).. It looks awesome, however, navigating between sections, e.g. Movies, Music etc takes an appreciable amount of time as it loads the images.. long enough for it to become incredibly frustrating.. So, turning off EHS.. it's now a lot smoother, but literally loads no images.. just missing images for everything.. So, can anyone help be with wher
  4. psmc

    Aztec Theme

    Just got Aztec in and there are a few bugs (below) still but looks really nice inside.. not a fan of the EHS, Crystal is still the king there (for me) anyway Things i've noticed @@leedavies covers on EHS are fat (i'm using 1024x768 3D ) here is the issue maybe ? Stand up Comedy folders art came up like this missing Clicking on TV folders made it lock-up with no sign of the tv items exit. Some shows were missing too and on the ehs covers & thumbs were mixed more as i get them ...no other issues seen yet W8.1 x64 / R7850 /
  5. I have been trying out Breeze, Crystal, and Aztec. I love them all and would like to buy them. However, a small issue I can't seem to figure out for the life of me is how to turn off the now playing backdrop for these themes. If now playing is a movie, then everything runs nice and smooth. However, if you're watching live TV from windows media center and then start MBC, the background screen gets choppy and the theme moves incredibly slow. I would prefer not to have to stop playback of live TV just in order to use these themes. Is there a setting I'm overlooking to turn this off? Ple
  6. ssg1492

    Aztec Freezes

    Love the look of Aztec Great work but am having a problem with it ever time I get to about my 9 th on my list it freezes up Any reason why this is happening?
  7. leedavies

    Aztec v1.0.0.2 is now live

    Minor release to tidy up a couple of loose ends in the first release: The EHS right side panel now stays in-sync with the EHS covers scroller Beta testers (THANK YOU TO YOU ALL!!!) no longer get a "trial expired" error because their trial ended during beta testing and the beta test versions extended their trial, but I forgot all about doing this for them in the release version - sorry guys! :-( Now live.
×
×
  • Create New...