Jump to content


Photo
- - - - -

Codec reset, and remote control issues

codecs remote control

  • Please log in to reply
28 replies to this topic

#21 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 46015 posts
  • Local time: 06:33 AM

Posted 27 March 2017 - 11:31 AM

The question is, did you define the optional network paths to the shares in the library setup?

 

If you post an EMC log from when you played back one of these items, I can confirm.

 

How to Report a Problem



#22 jachin99 OFFLINE  

jachin99

    Advanced Member

  • Members
  • 601 posts
  • Local time: 06:33 AM

Posted 27 March 2017 - 11:34 AM

I haven't done that in emby yet but, i'll try it out when I get home.  If it still is not working, then I'll post a log.  



#23 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 134225 posts
  • Local time: 06:33 AM

Posted 27 March 2017 - 11:35 AM

Depends on what path you gave to emby server for those drives. What path did you use in library setup?

#24 jachin99 OFFLINE  

jachin99

    Advanced Member

  • Members
  • 601 posts
  • Local time: 06:33 AM

Posted 27 March 2017 - 11:37 AM

I configured the paths on my library server by specifying the drive letter so, and folder that I have my movies stored in by browsing to that folder within the emby server setup webpage. 



#25 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 134225 posts
  • Local time: 06:33 AM

Posted 27 March 2017 - 11:38 AM

Then that will be private to the server machine and ebr is correct.

#26 jachin99 OFFLINE  

jachin99

    Advanced Member

  • Members
  • 601 posts
  • Local time: 06:33 AM

Posted 27 March 2017 - 11:40 AM

Correct me if I'm wrong but this fix only enables me to skip to chapters, or will this let me fast forward and rewind also?



#27 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 46015 posts
  • Local time: 06:33 AM

Posted 27 March 2017 - 01:26 PM

It should make all playback operations much better.



#28 jachin99 OFFLINE  

jachin99

    Advanced Member

  • Members
  • 601 posts
  • Local time: 06:33 AM

Posted 27 March 2017 - 10:06 PM

I used the optional UNC path name in setup, and most of the controls work, except for fast forward, and rewind.  I also watched a different video, and the PQ seems fine.  It must have been a crappy recording so thanks for all of the help!!!  



#29 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 134225 posts
  • Local time: 06:33 AM

Posted 27 March 2017 - 10:29 PM

Thanks for reporting back.







Also tagged with one or more of these keywords: codecs, remote control

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users