Jump to content

Missing videos


deimos3@yahoo.com
 Share

Recommended Posts

deimos3@yahoo.com

I have the latest version of Emby server installed on my computer.  I also have the Emby app installed on my Amazon TV Fire Stick.  I've divided my videos into separate folders so they would be individual libraries and entered these as instructed via the Emby server dashboard.  However, when I go to my TV and select the Emby app and libraries, in the libraries only a few or none of my videos are present.  Even doing a name search won't bring them up.  I use the "scan library" feature every time I put a new video in my libraries, so that's not the problem.  Why can't I see my videos on my Emby app on Fire Stick?

Edited by deimos3@yahoo.com
Link to comment
Share on other sites

How long have you had the server set up?

 

Depending on what options you selected, I think it can take a long time to build all of the data it needs.

 

I have a moderate library... about 500 movies and a bunch of TV that I've recorded.  It took a few days for all of it to show up for me.  But I kept futzing around with the server too, so it probably wouldn't take as long if I did it again.

Link to comment
Share on other sites

deimos3@yahoo.com

I've had it up over a month now.  I've never been able to see all my videos or even most of them.  And I just updated the new server today.  Tonight when I went to watch TV, I clicked on libraries and some of them were empty, some had as many as 8 titles, most fewer.  In "recent movies" or whatever it is, there were some 25 or so titles, but that was the sum of all 11 separate folders/libraries.  I have around 150 movies and short videos.

 

And what type of options should I choose? 

Edited by deimos3@yahoo.com
Link to comment
Share on other sites

deimos3@yahoo.com

Do you mean the Emby theater viewer?  No, only the few that show up on Fire Stick app.

Link to comment
Share on other sites

What is the folder structure of these videos? what content type did you select in Emby library setup?

Link to comment
Share on other sites

deimos3@yahoo.com

In "Add Media Library" I chose "Movies" as content.  Then I put Display name as folder name, ie, "Musicals"  Then under Folders, I selected the file path as given under my video folder, ie, C:\users\***\videos\musicals.  Since they aren't shared folders, that's all I did.

Link to comment
Share on other sites

deimos3@yahoo.com

Here's a screenshot of all the folders in my Videos folder

post-177658-0-48805900-1488349587_thumb.png

Edited by deimos3@yahoo.com
Link to comment
Share on other sites

I don't see "Musicals" in that list of folders but we need to see inside one of the ones that you pointed a library to.

 

Have you seen: Movie naming?

 

Does that help?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...