Jump to content

"Connect failure. Make sure it's turned on and try again"


Haesselmaas
 Share

Recommended Posts

Haesselmaas

Ok, I've recently downloaded the server to my windows home computer. Everything worked fine, the program is arranging everything almost exactly the way it should and I can fix the tiny flaws.

 

The problem arrives when I'm not at home and I'm trying to access the emby app. Now I get asked to log in every time I open the app and when I try to connect to the server I get this message (see picture)*

 

This happens EVERY time, also on my phone and when I try to go online to find emby connect there. Same issue. Same error message. Even though all of these worked when I was at home.

 

How do I fix this? Do I have to leave my computer on so that the server is turned on when I leave the house? That seems a bit goofy, doesn't it? Or does emby connect require that the server in question is nearby so that you can access it via Bluetooth?

 

Please help!

 

 

*the language on my computer is Swedish, so I don't know what exactly the English version says, but this is how I would translate it: "Failed connection. We couldn't connect to the chosen server at this time. Please make sure (the server) is turned on and try again."

post-179713-0-29152400-1484384235_thumb.png

Link to comment
Share on other sites

Haesselmaas

Ok, I tried to follow the steps in the troubleshooter and I got as far as "setup port forwarding" and then something went wrong.

 

I tried to find my router's IP adress, but as you can see on the picture, there is no adress.

 

What do I do now??

post-179713-0-37515100-1484502072_thumb.png

Link to comment
Share on other sites

x88dually

i get the same error on my samsung tablet in home network thru wifi.

Emby 3.1.2.0 ( i7 3770, 1 user acct, Admin),  running and streaming to am fire tv at same time.

Edited by x88dually
Link to comment
Share on other sites

Happy2Play

Ok, I tried to follow the steps in the troubleshooter and I got as far as "setup port forwarding" and then something went wrong.

 

I tried to find my router's IP adress, but as you can see on the picture, there is no adress.

 

What do I do now??

What shows in the IPv4 section?   As your screenshot is the IPv6 section.

Edited by Happy2Play
Link to comment
Share on other sites

Haesselmaas

Alright, I checked and you're right, the IPv4 section actually said this: 10.0.0.1

 

But I've tried to copy that into the adress bar of my browser and nothing happens...

Link to comment
Share on other sites

Happy2Play

That address should be his router to setup port forwarding, isn't that point you are at?

Link to comment
Share on other sites

Haesselmaas

Ok, I tried entering 10.0.0.1:8096 like you wrote above, but Chrome tells me "Google Chrome cannot display the web page" and Edge tells me it can't get there. 

 

But even if i got there, I see the next step is to type in my username and password and I don't have any! When the phone company issued me this router, a login wasn't required to get it going...?

Link to comment
Share on other sites

Ok perhaps I need to take a step back. Are we trying to connect to your router or your Emby web app?

Link to comment
Share on other sites

Haesselmaas

My router works fine with Emby.

 

It's just that I can't access my server on the emby app when I'm not *near* my router.

 

The troubleshooting guide Happy2Play sent me led me to doing all this stuff with my router...

Link to comment
Share on other sites

Happy2Play

So you where able to setup port forwarding?  Does canyouseeme.org show your port is open?

Link to comment
Share on other sites

Haesselmaas

No, I haven't been able to setup port forwarding, since I can't open my router’s configuration page. 

 

And now I suddenly can't make internal connections either - even though I could before. Suddenly, even when I try to open them at home and on my home network, the emby apps tell me the same error. I tried to access it on the web and got the same message, until I got this error message from my browser "This page is trying to load scripts from unauthenticated sources". When I overrode that, I was able to get in. 

 

Can it be the same problem that's causing the rest of them to block me??

Link to comment
Share on other sites

Happy2Play

If you are unable to get into your router then you won't be able to forward the port he connection port to the Emby server.

 

 

As for internal connections are you sure Emby Server is running?

Link to comment
Share on other sites

Haesselmaas

Internal connections: Well, I can access it through the app on my computer (at home) and (like I wrote) when I'm online. Isn't that a sign that the server is running?

 

External connections: Alright, then what do I do??

Link to comment
Share on other sites

Happy2Play

Internal connections: Well, I can access it through the app on my computer (at home) and (like I wrote) when I'm online. Isn't that a sign that the server is running?

 

External connections: Alright, then what do I do??

So are you saying internally you are only able to connect via the server machine?  No other apps on your internal network can connect to the server?

 

External connection you will need to contact your provider if that is were the router came from and get the login info or see if they will configure it for you if they will not allow you to.

Link to comment
Share on other sites

Haesselmaas

Ok, that's strange.

 

I just went to check the other apps to see if they're internally able to connect and now they can. I don't know what happened but now it works.

 

I also just tried the numbers (10.0.0.1:8096) in the adress bar of my browser and suddenly I was on Emby and it was asking me if I wanted to connect to my server. Is that what's supposed to happen?

Link to comment
Share on other sites

Happy2Play

Ok, that's strange.

 

I just went to check the other apps to see if they're internally able to connect and now they can. I don't know what happened but now it works.

 

I also just tried the numbers (10.0.0.1:8096) in the adress bar of my browser and suddenly I was on Emby and it was asking me if I wanted to connect to my server. Is that what's supposed to happen?

 

No, I was wrong. I apparently I wrote 10.0.0.4:8096 and that's how I got into Emby. 

For local connections, yes.  Your local ip may be changing in the dhcp pool.

 

As for remote/external connection it will still require port forwarding via your/the router.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...