Jump to content


Photo

ET Navigation and Images layout broken

emby theater display navigation

  • Please log in to reply
4 replies to this topic

#1 zebo51 OFFLINE  

zebo51

    Advanced Member

  • Members
  • 67 posts
  • Local time: 10:33 PM

Posted 28 November 2016 - 09:42 PM

See attached images.  Hard to explain in words, but it is almost like coding/formatting is messed up causing images to cover up navigation or the layout is wonky ;).

Attached Files



#2 denz OFFLINE  

denz

    Advanced Member

  • Members
  • 2182 posts
  • Local time: 11:33 AM
  • LocationPerth, Australia

Posted 29 November 2016 - 02:47 AM

It looks like it didn't download the skin files properly leave emby theater running for a while and then restart it again then it should do the update. I haven't seen anything like that before in theater. I have seen items being displaying strangely in the web client and either clean up database or scan media library on the emby server fixes it up try that as well.  



#3 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142429 posts
  • Local time: 10:33 PM

Posted 29 November 2016 - 03:26 AM

Do you have a strange zoom or dpi setting enabled?



#4 zebo51 OFFLINE  

zebo51

    Advanced Member

  • Members
  • 67 posts
  • Local time: 10:33 PM

Posted 30 November 2016 - 06:13 PM

It looks like it didn't download the skin files properly leave emby theater running for a while and then restart it again then it should do the update. I haven't seen anything like that before in theater. I have seen items being displaying strangely in the web client and either clean up database or scan media library on the emby server fixes it up try that as well.  

 

I had had it installed and running for about a week.  

 

Do you have a strange zoom or dpi setting enabled?

 

Nothing weird on display settings.  1920x1080 and normal 100% zoom.  

 

I did a reboot and presto it is working fine.  I don't recall not rebooting, but I guess the install doesn't request it and I hadn't done any other updates etc.  I know I had at least closed and re-opened ET.  Anyway looks good now.  Thanks for suggestions.



#5 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142429 posts
  • Local time: 10:33 PM

Posted 30 November 2016 - 06:31 PM

Well done. Thanks for reporting back.







Also tagged with one or more of these keywords: emby theater, display, navigation

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users