Jump to content

Pixelating when playing live TV


mfreesto
 Share

Recommended Posts

mfreesto

I am running Version 3.0.8500.0 on a Ubuntu server. When I play certain channels I get a lot of pixelating. I am using an HDHomeRun Prime with Comcast. It appears to happen when the channel is originally encoded as MPEG 2 from Comcast (e.g. ESPN HD.)  I don't see pixelating if the channel is originally encoded as H.264 coming from Comcast. I don't know if the pixelating is caused by a problem transcoding from MPEG2, or if it is just a problem because MPEG2 requires much more bandwidth, or if there is some configuration problem with my Emby server. 

 

I am running tests over a Gigabit ethernet connection so I don't think bandwidth in my house is a problem. I don't think it's a horsepower problem with my server since I can reliably record movies from live TV using Plex.

 

Playback using the HDHomeRun software (on a Mac) has no pixelating. 

Link to comment
Share on other sites

mfreesto

This morning I tried a few different things. Among them, I ejected the CableCARD in my HDHomeRun Prime and re-inserted it. This cleared up the problems. No more pixelation on the HD MPEG2 channels. Hopefully it will stay that way.

 

I thought I'd mention this fix in case someone else has a similar problem. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...