Jump to content

Unable to play any videos on NVIDIA SHIELD


Go to solution Solved by Luke,

Recommended Posts

The last week or so, I've been unable to play any videos in Emby on my NVIDIA SHIELD Android TV. It actually happened started about a month ago when I was using the beta app. But I didn't have time to report the issue, so I just left the beta to get back on "stable" and the issue was solved.

However, now it seems that the beta version I had issues with, has made it into stable, and now I had time to report the issue.


When starting a video, I just get black screen with the player UI, and a toast saying "Player error encountered. Will re-try..." (see attached picture).

I cannot see anything odd in the remux logs on the server, but I attached one anyway for your expert eyes.

I tried to find a log file for the app on my shield, but was not able to find any. Please let me know where to find it if you need it.


I can play the videos when playing to an external player like VLC, but it's not really optimal for me.


EDIT: I've tried in 1.2.77g (stable), and I found the button to send logs, so I've sent those. I've rejoined the beta program, but the app hasn't updated yet. I'll post my results here once it does.



Edited by Inrego
Link to comment
Share on other sites

That seems to do the trick, thanks! I guess it was related to when I reinstalled Emby a little while ago (related to this issue: https://emby.media/community/index.php?/topic/37955-resuming-video-starts-it-over/ )

I installed the beta, and then during startup configuration, it asked me to manually download ffmpeg and locate it. So that's what I did. I guess the version I downloaded had compatibility issues?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...