Jump to content

Fewer backdrop images downloaded now?


Marc_G
 Share

Go to solution Solved by Luke,

Recommended Posts

Hi folks,

 

I think fewer backdrop images are being downloaded now, as opposed to before a recent update. I'm on the current stable release of the Windows server.

 

It used to be for any movie popular enough to have plenty of fanart available, I would get several backdrop images downloaded. Now, it seems I'm just getting one as seen by looking into any movie folder for content added recently (last few weeks?).

 

I preferred getting the variety of backdrops.

 

Is this just me, or was there a functionality change, and if so, can I set it back to the multiple backdrop mode?

 

Marc

Link to comment
Share on other sites

Happy2Play

Have you verified the "Maximum number of backdrops per item:" hasn't been reset? Metadata-Services-Movies-Image Settings

Link to comment
Share on other sites

Sure, thanks! ;)

 

Midnight Special: Currently has no backdrops, just a poster.

 

High Rise: Downloaded one backdrop

 

The Phoenix Incident: One backdrop

 

Ghostbusters (2016): One backdrop 

 

All of those were added in the last two weeks.  Movies added earlier tend to have at least two, often three (my set max) backdrops.

 

In fact, it seems the very most recent ones have no backdrops. Not sure why.

 

Marc

Link to comment
Share on other sites

Thanks Luke. I go into the folder where the movie is and look at the picture files there. Used to be there would be for example poster.not a d several numbered backdrop.not files. Now sometimes no backdrops other times just one.

Link to comment
Share on other sites

Happy2Play

Tested this on current dev and added Ghostbusters (2016) with metadata set to 3 backdrops.  It got three backdrops one in media folder and 2 in fanart folder.

 

The Phoenix Incident only has one backdrop available from all providers.

Edited by Happy2Play
  • Like 1
Link to comment
Share on other sites

Thanks guys.

 

This is very odd.

 

I had a brand new movie added to my collection today (a cult Japanese film called "I'm a Cyborg, but that's OK"). After adding it to the library, the Poster.jpg showed up immediately but no backdrops at all.

 

Following Luke's advice, I opened up Emby Theater and BAM the backdrops for that and my other movies all filled in, up to 3 each (per my settings), depending on availability. So, it seems a new-to-me behavior is that Emby is waiting to download the backdrops until a client requests them (not sure if it's per movie or just "next time a client opens up a connection").

 

This is new, right? (or else I'm insane). IS there a way to turn it off, and just have backdrops download as soon as Emby recognizes the new entry to the library, like I remember it doing (again, assuming I'm not insane).?

 

Thanks guys. Either way, problem resolved.

 

Marc

Link to comment
Share on other sites

Happy2Play

To me is sounds like this. (Dashboard-Library-select each library)

Download images in advance
By default, most images are only downloaded when requested by an Emby app. Enable this option to download all images in advance, as new media is imported.

@@Luke - I didn't see any change in my test with it enabled or disabled, unless a restart is required to take effect.

Link to comment
Share on other sites

It's only for new titles scanned in going forward. In other words, it's not going to go look for saved image URLs and immediately start downloading them.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...