Jump to content


Photo

Fewer backdrop images downloaded now?

backdrop

Best Answer Luke , 28 October 2016 - 12:49 PM

Instead try just viewing the content from an emby app Go to the full post


  • Please log in to reply
13 replies to this topic

#1 Marc_G OFFLINE  

Marc_G

    Advanced Member

  • Members
  • 645 posts
  • Local time: 07:41 PM

Posted 27 October 2016 - 09:16 PM

Hi folks,

 

I think fewer backdrop images are being downloaded now, as opposed to before a recent update. I'm on the current stable release of the Windows server.

 

It used to be for any movie popular enough to have plenty of fanart available, I would get several backdrop images downloaded. Now, it seems I'm just getting one as seen by looking into any movie folder for content added recently (last few weeks?).

 

I preferred getting the variety of backdrops.

 

Is this just me, or was there a functionality change, and if so, can I set it back to the multiple backdrop mode?

 

Marc



#2 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 16253 posts
  • Local time: 04:41 PM
  • LocationWashington State

Posted 27 October 2016 - 09:29 PM

Have you verified the "Maximum number of backdrops per item:" hasn't been reset? Metadata-Services-Movies-Image Settings



#3 Marc_G OFFLINE  

Marc_G

    Advanced Member

  • Members
  • 645 posts
  • Local time: 07:41 PM

Posted 27 October 2016 - 09:42 PM

Max set to 3. No movie recently has pulled in more than 1. Thanks though.



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 140425 posts
  • Local time: 07:41 PM

Posted 27 October 2016 - 10:11 PM

Perhaps discuss a specific example? Thanks.



#5 Marc_G OFFLINE  

Marc_G

    Advanced Member

  • Members
  • 645 posts
  • Local time: 07:41 PM

Posted 28 October 2016 - 06:51 AM

Sure, thanks! ;)

 

Midnight Special: Currently has no backdrops, just a poster.

 

High Rise: Downloaded one backdrop

 

The Phoenix Incident: One backdrop

 

Ghostbusters (2016): One backdrop 

 

All of those were added in the last two weeks.  Movies added earlier tend to have at least two, often three (my set max) backdrops.

 

In fact, it seems the very most recent ones have no backdrops. Not sure why.

 

Marc



#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 140425 posts
  • Local time: 07:41 PM

Posted 28 October 2016 - 12:33 PM

How are you determining this?

#7 Marc_G OFFLINE  

Marc_G

    Advanced Member

  • Members
  • 645 posts
  • Local time: 07:41 PM

Posted 28 October 2016 - 12:41 PM

Thanks Luke. I go into the folder where the movie is and look at the picture files there. Used to be there would be for example poster.not a d several numbered backdrop.not files. Now sometimes no backdrops other times just one.

#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 140425 posts
  • Local time: 07:41 PM

Posted 28 October 2016 - 12:49 PM   Best Answer

Instead try just viewing the content from an emby app
  • Marc_G likes this

#9 Marc_G OFFLINE  

Marc_G

    Advanced Member

  • Members
  • 645 posts
  • Local time: 07:41 PM

Posted 28 October 2016 - 12:58 PM

Will look into it once I get home from work . thanks.

#10 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 16253 posts
  • Local time: 04:41 PM
  • LocationWashington State

Posted 28 October 2016 - 03:14 PM

Tested this on current dev and added Ghostbusters (2016) with metadata set to 3 backdrops.  It got three backdrops one in media folder and 2 in fanart folder.

 

The Phoenix Incident only has one backdrop available from all providers.


Edited by Happy2Play, 28 October 2016 - 03:15 PM.

  • Marc_G likes this

#11 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 140425 posts
  • Local time: 07:41 PM

Posted 28 October 2016 - 03:23 PM

Thanks for doing that happy2play.



#12 Marc_G OFFLINE  

Marc_G

    Advanced Member

  • Members
  • 645 posts
  • Local time: 07:41 PM

Posted 28 October 2016 - 05:59 PM

Thanks guys.

 

This is very odd.

 

I had a brand new movie added to my collection today (a cult Japanese film called "I'm a Cyborg, but that's OK"). After adding it to the library, the Poster.jpg showed up immediately but no backdrops at all.

 

Following Luke's advice, I opened up Emby Theater and BAM the backdrops for that and my other movies all filled in, up to 3 each (per my settings), depending on availability. So, it seems a new-to-me behavior is that Emby is waiting to download the backdrops until a client requests them (not sure if it's per movie or just "next time a client opens up a connection").

 

This is new, right? (or else I'm insane). IS there a way to turn it off, and just have backdrops download as soon as Emby recognizes the new entry to the library, like I remember it doing (again, assuming I'm not insane).?

 

Thanks guys. Either way, problem resolved.

 

Marc



#13 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 16253 posts
  • Local time: 04:41 PM
  • LocationWashington State

Posted 28 October 2016 - 06:19 PM

To me is sounds like this. (Dashboard-Library-select each library)

Download images in advance
By default, most images are only downloaded when requested by an Emby app. Enable this option to download all images in advance, as new media is imported.

@Luke - I didn't see any change in my test with it enabled or disabled, unless a restart is required to take effect.



#14 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 140425 posts
  • Local time: 07:41 PM

Posted 28 October 2016 - 09:54 PM

It's only for new titles scanned in going forward. In other words, it's not going to go look for saved image URLs and immediately start downloading them.





Also tagged with one or more of these keywords: backdrop

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users