Jump to content

disable remote/external access completely


DKT-51
 Share

Go to solution Solved by horstepipe,

Recommended Posts

Hi All,

I recently moved over to emby from plex as plex didn't serve my needs, Imam looking for a local area network media server only no internet access required. In that vain how do I disable the public/external ip/access, like I said I only need this to play media off my external drives within my own network nothing else.

 

Can anyone assist me please, I am running the server on a mac osx machine, wired network.

 

Thanks

Link to comment
Share on other sites

  • Solution
horstepipe

Don't forward the Emby port, disable upnp and don't use Emby connect and your server won't be reachable externally

Edited by horstepipe
  • Like 2
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...