Jump to content

can't scroll back up to top of library correctly


mgworek
 Share

Recommended Posts

Not sure when this started but noticed it tonight. When I first go into all my movies or shows it shows the first row plus part of the 2nd row and also you can picked sort unwatched, and favorites.

 

When you scroll down and go back up, you can't get back up. The 1st row of movies gets cut off and you can't select sort, unwatched or favorites.

 

I could be wrong but I don't remember this acting like this before. 

post-9074-0-04411300-1474767242_thumb.jpg

post-9074-0-88174100-1474767248_thumb.jpg

  • Like 1
Link to comment
Share on other sites

I can confirm this as well in the TestFlight version (1.0.5). Currently you can workaround this by going back and coming back into the movie view.

Link to comment
Share on other sites

I think you'll find this behavior to appear fairly random.  It happens every once in a while and, if you flick really fast, you usually can get back to the top.

 

I have seen this since we first developed the app.

Link to comment
Share on other sites

  • 2 weeks later...
Michael K.

I noticed this problem started occurring after the Apple tvOS 10 release, and now it happens every time I browse a library. I never noticed this happen before tvOS 10.

 

Is there anything I can do to help troubleshoot?

Link to comment
Share on other sites

mgworek

For me, I have 150+ shows and only scroll a few rows back. I have it not working correctly more then I have it working. Movies, 2000+ and same, just a few rows.

 

Since the OS update, i find scrolling a pain in the neck in general in the app. Its so jumpy now, I've posted about it before. I only use 2 apps on my device so I can't say if other apps have the same jumpy scroll since the update.

Link to comment
Share on other sites

I'm really hoping Apple gets a maintenance release out soon as there are several issues that appear to have been caused by os10.

Link to comment
Share on other sites

  • 2 weeks later...
noremacyug

just came here to report this issue as well.  does it every time for me.  I can never get it to scroll back to the top fully.  I have to go back one level and then re-enter the TV or Movie section.

  • Like 1
Link to comment
Share on other sites

We've looked at a few different ways to try and fix this but haven't found a solution yet although we have a question out on the Apple forums.

 

Honestly I feel like it's a bug in tvOS 10 that is out of our control.

Link to comment
Share on other sites

  • 4 weeks later...
Allan Cameron

Yes I also can confirm the issue as I just got around to updating now. First time I have turned my Apple TV on in months. It did not do it before my update, so it must be a bug in the latest version of tvOS. Kind of wish I hadn't of update it now lol

 

Also just noticing now, where are the trailers for movies?

I see my play button but no trailers button.

Edited by a1b2c3
Link to comment
Share on other sites

If an item doesn't have a trailer button it means it doesn't have a local playable trailer (as far as Emby is concerned).

Link to comment
Share on other sites

  • 4 weeks later...
Michael K.

That's unfortunate. So are you 100% confident that this will be a permanent issue?  Is this because Apple is still not responding to you?

Link to comment
Share on other sites

  • 4 months later...
corey

All --

 

I was testing the stripped down code I used to report to Apple as a bug and I couldn't repeat this any longer. I then tested out Emby and couldn't repeat it either. Can anyone else confirm this is fixed? If so, I'll close the Apple bug report.

 

Thanks!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...