Jump to content


Photo

Emby for Netgear RN104


  • Please log in to reply
6 replies to this topic

#1 Norin OFFLINE  

Norin

    Advanced Member

  • Members
  • 46 posts
  • Local time: 03:21 PM

Posted 18 September 2016 - 04:52 PM

Hello,

 

Iam a noob so iam getting trouble to understand if is there something to install emby server on the netgear RN104

 

i have seen different answers for netgear... i have seen a post saying something about mono, then something about binaries download on opensuse for debian SO... but i think is only for x86 processor, then i have seen a post wich mentions instructions for arch linux.

 

So i cannot figure out how can install a .deb file or a script for doing that on my netgear rn104 with armada processor... and i think that the netgear OS is based on debian...

 

in case you noticed i donĀ“t understand what iam talking about. lol

 

So is there a .deb file wich i can use or a script for this particular NAS device?

 

all of the other posts confused me.

 

And i want emby and not plex, emby is a good friend of kodi... but there's a plex .deb file for my NAS but the addon for kodi is not very good, couse i cannot figure out how to scan my library of kodi and automatically populate my server library... other thing, emby is cheaper besides being the best option for kodi, so if i would decide to purchase in the future for lifetime use, emby would definitely be the option.

 

can someone point me out on this?

 

thank you

 

 

 

 



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157196 posts
  • Local time: 11:21 AM

Posted 08 August 2017 - 03:27 PM

@Norin

 

We're please to announce Emby for NetGear ReadyNAS is now available for testing:

 

https://emby.media/c...etgear-readynas

 

Please try it out and report your experience. Thanks and enjoy.



#3 Norin OFFLINE  

Norin

    Advanced Member

  • Members
  • 46 posts
  • Local time: 03:21 PM

Posted 30 September 2017 - 05:18 PM

@Norin

 

We're please to announce Emby for NetGear ReadyNAS is now available for testing:

 

https://emby.media/c...etgear-readynas

 

Please try it out and report your experience. Thanks and enjoy.

eheheh changed to QNAP, thanks anyway.



#4 dwmctague OFFLINE  

dwmctague

    Newbie

  • Members
  • 2 posts
  • Local time: 11:21 AM

Posted 20 March 2018 - 11:03 PM

*Bump* - I'm on a ReadyNAS 104 looking to try out Emby, and while you posted that Emby is now available on ReadyNAS and shared that link... there's only x86_64 architecture available, not an ARM package. I'd REALLY like to test out an ARM package if you've got that available. Last I saw mention about that on the forums was at least a couple months ago? Any progress with that .net core or whatever it was you were waiting on? @Luke


Edited by dwmctague, 20 March 2018 - 11:04 PM.


#5 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157196 posts
  • Local time: 11:21 AM

Posted 20 March 2018 - 11:08 PM

Unfortunately we're still dealing with Microsoft to get the .net core runtime built for the armel architecture. We've tried to prod them many times to speed things up. If you could go here and let them know you'd like to see this resolved so that you can run Emby Server on your Netgear:

 

https://github.com/d...tup/issues/3100

 

That would be extremely helpful. Thanks.



#6 dwmctague OFFLINE  

dwmctague

    Newbie

  • Members
  • 2 posts
  • Local time: 11:21 AM

Posted 20 March 2018 - 11:18 PM

@Luke - done. looks like the guy going back and forth just... didn't respond... to the .net guy for over a month now. *sigh*. hopefully they make some headway here - I'm having some issues with Plex and really want to investigate options for a media server that can handle a relatively wimpy NAS like the RN104. My only other option is to upgrade my hardware to something beefier and x86 / x64 based... and before I shell out hundreds of dollars... well... I'd rather investigate my options :)



#7 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157196 posts
  • Local time: 11:21 AM

Posted 20 March 2018 - 11:21 PM

alucryd is with us. I think he's kind of gotten frustrated because he feels that some of the questions have been due to them not reading previous responses fully. I will ask him to respond to the latest question. Thanks.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users