Jump to content

Unable to upgrade Server to 3.0.7100


jmy667

Recommended Posts

    Operating system: Microsoft Windows NT 6.1.7601 Service Pack 1
    Processor count: 4
    64-Bit OS: True
    64-Bit Process: True

I am trying to my upgrade my server to 3.0.7100 but the server will not restart.  I am upgrading manually by downloading the windows zip, shutting down emby, and restoring it over the system folder.  I had the same issue with v3.0.6070.  I have .net v4.6 installed on the server.  Attached is a copy of the server log and a screen shot of the services startup error.  Any suggestions?

 

Thanks,

Chuck

post-136018-0-28332400-1473864833_thumb.png

server-63609408000.txt

Link to post
Share on other sites

I just attempted the upgrade again.  Still no luck.  No server log is generated I guess because the server never starts.  I reverted back to version 3.0.6060.0.  I don't see an option to upload the new log.  Below is what I am seeing in Windows event viewer when I start the server using version 3.0.7100:

 

Log Name:      Application
Source:        Interactive Services detection
Date:          9/14/2016 1:02:19 PM
Event ID:      1000
Task Category: None
Level:         Information
Keywords:      Classic
User:          N/A
Computer:      kimi-htpc
Description:
A device or program has requested attention. Device or application: D:\Downloads\Apps\Emby Media Browser\Server\System\MediaBrowser.ServerApplication.exe. Message title: MediaBrowser.ServerApplication.exe - This application could not be started..
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Interactive Services detection" />
    <EventID Qualifiers="16384">1000</EventID>
    <Level>4</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2016-09-14T17:02:19.000000000Z" />
    <EventRecordID>14666</EventRecordID>
    <Channel>Application</Channel>
    <Computer>kimi-htpc</Computer>
    <Security />
  </System>
  <EventData>
    <Data>D:\Downloads\Apps\Emby Media Browser\Server\System\MediaBrowser.ServerApplication.exe</Data>
    <Data>MediaBrowser.ServerApplication.exe - This application could not be started.</Data>
  </EventData>
</Event>

Link to post
Share on other sites

Found the issue.  You need .NET 4.6.2 installed.  I have .NET 4.6.1 installed.  Your download site just says you need .NET 4.6.  Was able upgraded once I installed .NET 4.6.2.  Might need to update your download page.

Link to post
Share on other sites
overClocked!

The installer downloaded from the main site indicates .NET 4.6.2 is required for version 3.0.7100 and does the install for you by default.

 

 

Sent from my iPhone using Tapatalk

Edited by overClocked!
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...