Jump to content

tvOS Update has Killed Emby


Khufu
 Share

Go to solution Solved by ebr,

Recommended Posts

ebr,

 

I can also report after the recent update (1.0.12), I can now log into Emby with tvOS10.    Thank you!!  

 

I have noticed that "some" of my content on the 'Continue Watching' screen is duplicated 3 or 4 times (see attached pic), with only one image that I can click on (the image with the green progress bar).    I do NOT see this duplication on any other app (ShieldTV, Android, or Theater).     I removed the app, re-installed, same duplication of a few titles.      I am unsure if this a bug in the new apple version, or something else?

 

Pancho

post-688-0-74126300-1473877012_thumb.jpg

Edited by Pancho
Link to comment
Share on other sites

ebr,

 

I can also report after the recent update (1.0.12), I can now log into Emby with tvOS10.    Thank you!!  

 

I have noticed that "some" of my content on the 'Continue Watching' screen is duplicated 3 or 4 times (see attached pic), with only one image that I can click on (the image with the green progress bar).    I do NOT see this duplication on any other app (ShieldTV, Android, or Theater).     I removed the app, re-installed, same duplication of a few titles.      I am unsure if this a bug in the new apple version, or something else?

 

Pancho

 

Have you physically moved content around in your file system?

Link to comment
Share on other sites

No, the current duplicate content has stayed in the same locations as it has always been.   As a test, I tried playing a completely different movie and a recorded TV show to see if the same duplication would occur , but there was no problems. 

Link to comment
Share on other sites

You are exactly right.  I just searched my TV guide and both movies are listed numerous times for upcoming TV shows (TCM and FXHD).   

 

Restart the app and they should go away.

Link to comment
Share on other sites

Just want to confirm the updated app is now working for me as well - thanks for the quick response.

 

Thanks for reporting back.

Link to comment
Share on other sites

thanks for quick Support. Yesterday i try the Emby on AppleTV and after server adress input, i can now Login 

 

We are looking into why the automatic server discovery is no longer working on 10.  Thanks.

Link to comment
Share on other sites

eightpots

Have tried all of the suggested ideas on this thread, but no luck. Even a factory reset on the Apple TV. Has been working fine with tvOS 9 but after 10 update has stopped. Just sits at the white screen starting up and nothing... Just sits there.

Nothing special with my setup. Win10 server Apple TV, xbox1 and iPads. All iPads and Xbox work perfectly. Server version 3.0.7200.0 Apple TV app version 1.0.2. When do we expect to see an update on the app?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...