Jump to content

Issue with updating Metadata?


Thomas64
 Share

Recommended Posts

Apologies if this is submitted incorrectly - first post on these forums.

 

I am having an issue updating Artist information on Videos - I enter the new information into the Artist field (multiples separated by ";"), click Save (either the top or bottom one), Emby says it has saved the item, but when I move to a different item and come back - the information is either totally missing, or only parts were saved. It appears to me that it doesn't accept anything appearing to be misspelled, so I turned spell check off in Chrome, no change. Same problem exists if using Firefox. Haven't tested with IE.

 

Not sure when the issue could have appeared - I've not tried to edit metadata in a while. I am running the latest of everything (that I know of):

Emby Version 3.0.6300.0
Mono 4.4.2
Linux Mint 17.3 Cinnamon
Latest stable repository version of both Chrome 52.0.2743.116 and Firefox v48
All most recent level 3 and higher updates applied

 

I looked through the latest entries in the Log, and see no type of failure message at the time I was trying to do this editing.

 

Anyone else having this issue?

Link to comment
Share on other sites

Hi there, welcome. :Please try the latest release of Emby Server and let us know if the issue persists. Thanks!

Link to comment
Share on other sites

Well.. No change whatsoever. Latest Emby (3.0.6400.0), latest Chrome (53.0.2785.92 64-bit), latest Firefox (48.0), latest level 3 and higher repository updates, all for Linux Mint Cinnamon 17.3.

Emby says it saves the Artist changes, yet saves only some or none of the updated information - in no pattern I can discover, using either top or bottom Save button. Still no errors in the log.

Very frustrating... Used to be able to edit meta-data without issue.

Does the Windows version have these little gotcha's less frequently, or is it a Linux thing?

I really want to stick with Linux and continue to move away from Windows. But, my confidence in Emby and/or Mint simply working as it should is waning..

Link to comment
Share on other sites

Ok, i narrowed this down. It's an issue of saving an artist that's not already in the database. It will be resolved for the next release, thanks.

Link to comment
Share on other sites

Excellent!

Works perfectly with Version 3.0.7000.0 - and I didn't actually have to edit the Artist information as it picks it up correctly from the file name now...

Thanks for correcting this so quickly - very much appreciated!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...