Jump to content


Photo

Seasons Load Slowly

season ubuntu

  • Please log in to reply
3 replies to this topic

#1 jacobroecker OFFLINE  

jacobroecker

    Newbie

  • Members
  • 2 posts
  • Local time: 07:46 AM

Posted 28 August 2016 - 08:08 AM

When I click on a show the season icons take three minutes to load.  This didn't used to happen, but I was so far behind on upgrades I'm not sure which upgrade did it.

 

Reading through other posts I attempted to resolve the issue by deleting the database file (http://emby.media/co...r-update/page-3 Post #54).  This was a fun thing to do, but not effective for the issue.

 

I really enjoy the software and am hesitant to post any criticisms due to the number of great folks who've made it work so well.

 

I've created a video that shows the duration in real time.  There has been no editing to the following:    

 

Please let me know what other information you may need to confirm and/or address this issue.  Also, please understand I may need help following the instructions.

 

 



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138067 posts
  • Local time: 01:46 AM

Posted 28 August 2016 - 12:06 PM

Hi, welcome. Please try updating to the latest version of Emby Server. Thanks!



#3 jacobroecker OFFLINE  

jacobroecker

    Newbie

  • Members
  • 2 posts
  • Local time: 07:46 AM

Posted 28 August 2016 - 02:36 PM

Holy Cow!

 

The whole UI is extremely responsive now.  It's like a brand-new experience.  This is just wonderful!!!!

 

Thank you very much.



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138067 posts
  • Local time: 01:46 AM

Posted 28 August 2016 - 02:39 PM

Enjoy :)







Also tagged with one or more of these keywords: season, ubuntu

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users