Jump to content

Emby Server -> DS 415+ does not sleep anymore


woody76
 Share

Go to solution Solved by solabc16,

Recommended Posts

woody76

I have installed the newest Emby Server on my DS 415+. The DS does not go to deep sleep anymore.

Any suggestions?

 

Thanks a lot

woody76

Link to comment
Share on other sites

  • 2 weeks later...
guymyer

I've been having the same problem. I'm not sure what version of emby it started for me but recently I noticed my server wont go to sleep anymore. I'm using kodi w/emby plugin. My system used to go to sleep fine and I'd use wake on lan when opening kodi. 

 

I checked my server and saw this in the powercfg -requests

 
SYSTEM:
[PROCESS] \Device\HarddiskVolume6\Users\Kodi\AppData\Roaming\Emby-Server\System\MediaBrowser.ServerApplication.exe
[PROCESS] \Device\HarddiskVolume6\Users\Kodi\AppData\Roaming\Emby-Server\System\MediaBrowser.ServerApplication.exe
 
have you found a solution/workaround?
Link to comment
Share on other sites

woody76

No, sorry, I didn't find any soloution for this problem.

I deinstalled emby, although I liked it very much and planed to do a lifetime subscription.

But under this circumstances I will not do this.

Link to comment
Share on other sites

mrbasic1

You should look into modifying the scheduled tasks in Emby as some kick off at different times and could cause the disk-station to stay active as a result. I know one "Convert  media" is set to run every 3 hours by default and when the disk-station it's not in use that may be a bit aggressive. I would check them all and schedule them accordingly as they all can be modified to your preference.

 

JMHO

 

Mike D.

  • Like 1
Link to comment
Share on other sites

  • 4 weeks later...

Dear Mike and Emby community experts, I have set "Convert media" and all other scheduled tasks to run once every week even and still my DS415+ refuses to hibernate. When I uninstall Emby, DS415+ nicely hibernates. As soon as I install Emby on my NAS, DS415+ wakes up from hibernation once every 30 min/1 hr. It does look like the culprit is Emby impacting hibernation. I am a real newbie and not able to decipher debug files as well :-(. Any help would be great. I really really like Emby (compared to Plex) - however, may not motivate me to use if it constantly wakes up my DS415+ without any need. Thank you very much for any support. R

Link to comment
Share on other sites

  • 1 month later...
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...