Jump to content

LG Smart TV questions, offical app, webos, dlna issues..


mkaand
 Share

Recommended Posts

mkaand

Hi Everyone,

 

I'am new here. Couple days ago I was looking for PLEX alternative. I found Emby. The interface is awesome. But I'm faceing with some issues.

 

1. I couldn't find Offical LG Smart TV app for Emby. I found and read some topics here. I downloaded Java SDK, LG SDK CLI I installed some unoffical EMBY apps to my TV. None of them works properly. I use latest version of Server. The main problem is There is no TUTORIAL or GUIDE topic for LG Smart TV. Even doesn't have Category for LG Smart TV's on main forum. I disappointed about that. I have few questions:

 

When I can see Offical Emby App for LG Smart TV?

 

2. I am facing with DLNA issues on LG TV. My ports 8096 and 8920 are open from outside. LG SmartShare can recognize Emby but when I try to open thru smartshare it says your connection is not stable. But PLEX DLNA is working without any issue.

 

Currently, I can browse my library via Safari browser and I can choose PLAY TO feature and play video on LG TV. This is weird. LG SmartShare cannot play or browse Emby but I can use play to feature and SmartShare can play video.

 

3. Offical iOS app keep saying server is not available or something like that. I cannot achieve to connect Emby via iOS app. I have no idea what is the problem. I hope someone can help me.

Link to comment
Share on other sites

Hi, welcome. We are working on an official Emby for LG app, so stay tuned. In the meantime, if you want to use Dlna, why not try LG SmartShare? It works perfectly in my testing.

  • Like 1
Link to comment
Share on other sites

thogblom

Hi, welcome. We are working on an official Emby for LG app, so stay tuned. In the meantime, if you want to use Dlna, why not try LG SmartShare? It works perfectly in my testing.

Release date?

Link to comment
Share on other sites

mkaand

Hi, welcome. We are working on an official Emby for LG app, so stay tuned. In the meantime, if you want to use Dlna, why not try LG SmartShare? It works perfectly in my testing.

 

Thank you very much for your fast answer. I try SmartShare but mt LG TV says connection is not stable. And it doesn't let me access to EMBY via DLNA but I do not have connection problem. I can easily access to PLEX via DLNA. I have Linksys WRT1900AC router and DDWRT on it (latest version).

 

I am facing with weird issues with Emby. First I cannot access my Emby server via iOS software (I try Internal and External. Ports are open for public) But what I did it:

 

1. I opened Saferi App on my iPhone

2. I typed http://MY_PUBLIC_IP:8096

3. I logged in to my server

4. I clicked Safari send button and I choose "Add to Home Screen"

5. Ta ta I have an icon for easy access to Emby.

6. I choose a video from my library

7. I clicked a button for "play to"

8. I choose my LG TV

9. LG SmartShare plays video smoothly.

 

But I cannot access and browse Emby via SmartShare. It is strange..

 

Can you tell me your DLNA Settings for LG TV. Thanks.

Link to comment
Share on other sites

mkaand

Default settings, out of the box.

You talking about LG Settings or Emby settings? I think there is no settings for smartshare but there is lots of settings for Emby DLNA. I am talking about this : 

 

57a8323be248a_dlna1.jpg

 

57a83260c627c_dlna2.jpg

Link to comment
Share on other sites

  • 2 weeks later...

I just want to update you all because I know you are waiting for an Emby for LG app. We have submitted it to the LG store but there appears to be a very long wait time in the app review process. Hopefully it will not be too much longer. Thank you for your patience.

Link to comment
Share on other sites

I just want to update you all because I know you are waiting for an Emby for LG app. We have submitted it to the LG store but there appears to be a very long wait time in the app review process. Hopefully it will not be too much longer. Thank you for your patience.

Thank you very much for update. Could you update iOS app too? It is useless for me. I cannot connect to my server via iOS app.

Link to comment
Share on other sites

  • 3 weeks later...

Hey Luke, any update on the official app? I know you have it submitted, wondered if we were close to a release.

 

There is really no way for us to know as the process is totally in the hands of LG.

Link to comment
Share on other sites

  • 1 month later...
  • 3 weeks later...
fubar247

any way of getting an update on this? because by all accounts (via an LG rep who sells our company TV's) the Q&A for app process is normally 3 - 4 weeks if there are no issues with the app or documentation, and its well passed that now.

Edited by fubar247
Link to comment
Share on other sites

  • 1 year later...
Tiptop90

Hello

 

I have an LG TV : 55LA620S-ZA DLNA

I don't see the emby application in the app panel !

 

Is my TV compatible with Emby ?

 

I haven't found the web os version of my TV

 

I have these informations

Software version : 04.28.14

SDK : 03.05

Navigator Version : v6.00.00.dc805c.4960

 

Thanks for your help

Link to comment
Share on other sites

  • 2 months later...
  • 1 month later...
  • 1 year later...
techowned5

Hi Everyone,

 

I'am new here. Couple days ago I was looking for PLEX alternative. I found Emby. The interface is awesome. But I'm faceing with some issues.

 

1. I couldn't find Offical LG Smart TV app for Emby. I found and read some topics here. I downloaded Java SDK, LG SDK CLI I installed some unoffical EMBY apps to my TV. None of them works properly. I use latest version of Server. The main problem is There is no TUTORIAL or GUIDE topic for LG Smart TV. Even doesn't have Category for LG Smart TV's on main forum. I disappointed about that. I have few questions:

 

When I can see Offical Emby App for LG Smart TV?

 

2. I am facing with DLNA issues on LG TV. My ports 8096 and 8920 are open from outside. LG SmartShare can recognize Emby but when I try to open thru smartshare it says your connection is not stable. But PLEX DLNA is working without any issue.

 

Currently, I can browse my library via Safari browser and I can choose PLAY TO feature and play video on LG TV. This is weird. LG SmartShare cannot play or browse Emby but I can use play to feature and SmartShare can play video.

 

3. Offical iOS app keep saying server is not available or something like that. I cannot achieve to connect Emby via iOS app. I have no idea what is the problem. I hope someone can help me.

I was wondering did you get it working  :)  on your LG Tv ?

Link to comment
Share on other sites

  • 1 month later...
SteelCat

Hello,

 

I wanted to open a new thread, but after reading this one I think my problem (it a nuance really), falls into the same category (sort off).

 

Network and TV layout: 

 

- 2 LG SmartTV's, 1 PC (Windows), 1 Synology NAS both with Emby server installed.

- IP addresses are just last two digits apart and port are sequential, local FW and router port forwarding are both set for "remote access"

 

Model of TV: 

 

- 47LA6208-ZA, OS: NetCast - regural usage,

- 49LF590V-ZA OS: WebOS v2 (i think) - occasional usage

 

Issue description: 

 

When I turn on the TV's (it doesn't matter which one) and try to access my libraries using the LG's Native "Smart share" app only Synology is detected the PC turn up about 6-15 minutes later.

 

http://prntscr.com/qh5y5q - status upon TV startup

http://prntscr.com/qh5ydj - status 6-15 minutes later

 

I know that an Emby app is available for WebOS TV and thet everything work OK. But NetCast OS the app is currently under development, (keep up the good work guys I appreciated). 

So in the mean time I have to strugle with this little hickup.

 

So do you think is that a TV, network or server issue?  

 

The settings on both Emby servers for DLNA are OOBE (Out-of-Box).  The only difference is that I turn of the PC during the night meanwhile Synology is up 24/7.

 

Thanks for any help.

 

Regards, Steel

Link to comment
Share on other sites

 

 

only Synology is detected the PC turn up about 6-15 minutes later.

 

Hi, if you go into Dlna settings, you could try lowering the alive message interval. Try setting it to something like 5 minutes.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...