Jump to content
jayw654

Roku Emby needs option to remember username/password

Recommended Posts

jayw654

The Roku Emby app needs to be able to remember the password once logged into. Its very annoying to have to put login info in all the time. So annoying in fact that I use a separate DLNA app that a password is not required. I like the app but its just annoying to constantly entering password especially when the Roku does not have a keyboard. Please allow the Roku app to remember password and logins, Thanks!

Share this post


Link to post
Share on other sites
Luke

Hi, it does this already by default. Please check the settings within the app to make sure you didn't disable it.

Share this post


Link to post
Share on other sites
ebr

Also, if you never want to be bothered with a password, why not just choose the option to not require one on the local LAN...?

Share this post


Link to post
Share on other sites
speechles

Use the options row at the bottom. Chose preferences from this row. Next look for "remember user" and make sure it says, yes. After you change this immediately choose "change server" from the options row. Now choose the server and immediately you are logged in without having to choose a user or enter a password.

 

If the "remember user" is already set as yes and it is still asking you to choose a user and type a password you need change the option to "no" then change it back to "yes". Then select "change server" and pick your server. This should force the app to respect your change.

 

Sent from my Nexus 7 using Tapatalk

Share this post


Link to post
Share on other sites
Luke

Also if you're starting the app before starting emby server then that could be another reason you have to login again. Because it will try to auto log you in, which will fail, and then it will send you back to the connection process.

Share this post


Link to post
Share on other sites
comer3344

I have been using emby via Roku for years.  It has never required me to continually login until now.  I am not sure what has changed.  I have followed the steps above.  [1: I have ensured that "Remember User" setting is set to "Yes" (No Luck), 2: I have changed the "Remember User" setting to "No' then back to "Yes:" then reconnected to server. (No Luck)].  I am still required to login every time I want to connect to emby from my Roku. At least the PIN over LAN is working and that is much simpler to input than my password.  Any help would be appreciated.

 

PS. I have the same issue with emby and Premiere emby.  Both Applications from Roku require continual login. 

 

EBR "Chief Bottle Washer", I could not find an option to not require password over LAN from the dashboard.  Where should i be looking?

 

Thanks in advance

Share this post


Link to post
Share on other sites
ebr

Are you hitting the "Sign out" button when you shut down?

 

If so, don't do that.

Share this post


Link to post
Share on other sites
ebr

EBR "Chief Bottle Washer", I could not find an option to not require password over LAN from the dashboard.  Where should i be looking?

 

Check the option to use the Easy PIN code on the local lan but leave the PIN blank.

Share this post


Link to post
Share on other sites
comer3344

EBR

It is working now.  Even before performing the steps you listed above. I am not sure what has changed.  Maybe it took a while for the setting change (cycling the "Remember User" setting) to take effect.  

 

Originally before this issue, I used to at least have to select the user when opening emby.  Now it just automatically opens to the last (main) user.  I am happy.

 

Thank you for your quick response.

Share this post


Link to post
Share on other sites
Luke

Thanks for confirming.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...