Jump to content

Trouble installing server on DS416play


llim1
 Share

Go to solution Solved by Luke,

Recommended Posts

llim1

Hi there, 

I recently bought a Synology DS416play. Plex works well but I wanted to explore all my options, and so I am trying to install Emby too.

Following the instructions on the forums I've installed Mono and Mediainfo with no issues. I've also unpacked Imagemagick to the @appstore directory with no issues, however not sure if there's more to do there. I start running into issues installing ffmpeg & emby from cytec. When doing a manual install for either spk files it gives the error "This package is not supported on the platform of DiskStation." (see attached screenshot)

 

running 'uname -a' returns "x86_64 GNU/Linux synology_braswell_416play" so I'm using the x64 spk files for ffmpeg and emby. I've tried all the other ones and no success either, though.

 

Any thoughts? Thanks in advance.

 

 

post-143098-0-74588900-1467659625_thumb.png

Link to comment
Share on other sites

  • 4 weeks later...
  • Solution

We have a new installation procedure for Synology users. It's very easy and is now on our website:

 

http://emby.media/nas-server.html

 

All Synology users are recommended to use this going forward (if your model supports it).

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...