Jump to content

Search the Community

Showing results for tags 'imagemagick'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hi there, I recently bought a Synology DS416play. Plex works well but I wanted to explore all my options, and so I am trying to install Emby too. Following the instructions on the forums I've installed Mono and Mediainfo with no issues. I've also unpacked Imagemagick to the @appstore directory with no issues, however not sure if there's more to do there. I start running into issues installing ffmpeg & emby from cytec. When doing a manual install for either spk files it gives the error "This package is not supported on the platform of DiskStation." (see attached screenshot) running 'uname -a' returns "x86_64 GNU/Linux synology_braswell_416play" so I'm using the x64 spk files for ffmpeg and emby. I've tried all the other ones and no success either, though. Any thoughts? Thanks in advance.
×
×
  • Create New...