Jump to content

3.0.5972 Manual Installation Issue


ryrush22
 Share

Go to solution Solved by Luke,

Recommended Posts

ryrush22

Hello - I received the notice that version 3.0.5972 of the Emby Windows Server was available.  I downloaded the Stable Release setup.exe file and executed it.  The setup process starts, it does the "verifying application requirements" step window and then pops up an error message/box titled "Cannot Start Application" and a message that the "Application cannot be started.  Contact the application vendor."  Clicking the Details... button opens a log file which I've attached.  I've copied the ERROR SUMMARY section from the log file below:

 
ERROR SUMMARY
Below is a summary of the errors, details of these errors are listed later in the log.
* Activation of http://emby.media/emby/server/release/MediaBrowser.Server.Installer.application resulted in exception. Following failure messages were detected:
+ Activation failed.
+ The system cannot find the file specified. (Exception from HRESULT: 0x80070002)
 
Anyone have suggestions of what's going on here?
 
Thanks for everyone's help.  I've always appreciated the Emby developers and the user community.
 
 

EmbyServer_InstallLogResults.txt

Link to comment
Share on other sites

ryrush22

Thanks, so much ... that did the trick.  Sorry I missed this in my initial searches, but thanks for pointing me to it!

Link to comment
Share on other sites

  • 1 year later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...