Jump to content


Photo

Some Studios Not Linked To Movies Properly

Studios

  • Please log in to reply
6 replies to this topic

#1 rickster53 OFFLINE  

rickster53

    Advanced Member

  • Members
  • 182 posts
  • Local time: 05:23 PM

Posted 04 January 2014 - 12:57 PM

MB has identified 3 studios in my Movie library with the studio name formatted as: "Studio Name, The".  One example is "Weinstein Company, The" (attached screenshot).  MB identifies 1 movie with that studio name but does not show the movie title and identifies 0-0 of 0.  The same is true for the other two studios with the same format.  The same studio is also identified by MB with the name "The Weinstein Company" and the movie links are correctly identified, so the problem appears to be only associated with studio names identified as "Studio Name, The".

 

MB Server is Version 3.0.5115.35703

 

 

 

 

Attached Files


Edited by rickster53, 04 January 2014 - 12:58 PM.


#2 ginjaninja OFFLINE  

ginjaninja

    Advanced Member

  • Members
  • 1672 posts
  • Local time: 09:23 PM
  • Locationuk

Posted 04 January 2014 - 01:05 PM

same here

Version 3.0.5112.40848



#3 Koleckai Silvestri OFFLINE  

Koleckai Silvestri

    Advanced Member

  • Alpha Testers
  • 3735 posts
  • Local time: 01:23 PM

Posted 04 January 2014 - 02:11 PM

You can use the studio cleaner plugin to map the improper studios to the proper one.

#4 ginjaninja OFFLINE  

ginjaninja

    Advanced Member

  • Members
  • 1672 posts
  • Local time: 09:23 PM
  • Locationuk

Posted 04 January 2014 - 04:00 PM

You can use the studio cleaner plugin to map the improper studios to the proper one.

 

I thought the cleaner utilities were more about getting one thing to show as something else.

 I think this is a separate issue where ibn content/folders with related names affect the dashboard ui similar to http://mediabrowser....music-metadata/

 

reason, if i delete all 'studio, the' instances from IBN then the studio in dashbaord no longer shows a count for movies which it doesnt display...given that ibn is all about providing images..it seems to wield more power over the ui than it should?

 



#5 rickster53 OFFLINE  

rickster53

    Advanced Member

  • Members
  • 182 posts
  • Local time: 05:23 PM

Posted 04 January 2014 - 04:58 PM

You can use the studio cleaner plugin to map the improper studios to the proper one.I'm not sure this is an improper studio because there's no way to know which movie it has seemingly identified...

I agree with ginjaninja.  This is a separate issue and there is no way to tell if this is really an "improper studio".  Rather, I believe there probably is a movie.xml file that contains that studio name, but because the link is broken, there's no way to tell.



#6 Koleckai Silvestri OFFLINE  

Koleckai Silvestri

    Advanced Member

  • Alpha Testers
  • 3735 posts
  • Local time: 01:23 PM

Posted 04 January 2014 - 05:39 PM

Can always grep your collection's xml files to find it.



#7 rickster53 OFFLINE  

rickster53

    Advanced Member

  • Members
  • 182 posts
  • Local time: 05:23 PM

Posted 04 January 2014 - 07:02 PM

Good suggestion to grep the files...  So grep found the movie.xml file that contained "Weinstein Company, The" as a studio.   I suppose, I could use Studio Cleaner to map it to The Weinstein Company, but the grep result proves there should be a valid link to the movie and there isn't.  So this would appear to be a bug.







Also tagged with one or more of these keywords: Studios

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users