Jump to content

Metadata Not showing in Series Folder


Gregzilla
 Share

Recommended Posts

My metadata is not showing in my series folder on my TV. Everything else is fine and all of the metadata is showing when I view it on the emby page and in my individual folders. This has only occurred since the last update. Please could you help as it is driving me mad?

Link to comment
Share on other sites

Hi, can you please discuss an example? screenshots are very helpful. thanks.

Link to comment
Share on other sites

Hi, If I am using emby on my pc The whole of my library has metadata but when I stream to my Samsung TV the metadata does not show up for my tv series but everything else is fine (movies, downloads). This has only happened since the last update. I will post some screenshots a bit later

Link to comment
Share on other sites

Hi, what metadata are you referring to?

so if i view TV series on my PC every series has cover art but when i view it through dlna on my Samsung TV I have cover art for everything except my TV series - Thanks

Edited by Gregs74
Link to comment
Share on other sites

Hi, yea i've see this too on my Samsung but I'm still hunting down the answer. the individual episodes have images but not the series folders for whatever reason.

Link to comment
Share on other sites

Hi, yea i've see this too on my Samsung but I'm still hunting down the answer. the individual episodes have images but not the series folders for whatever reason.

Yeah, exactly that. Its driving me crazy lol. Could you please keep me posted and update me if you work your magic and crack it? It will be very much appreciated

 

Cheers

 

Mike

Link to comment
Share on other sites

dansblackcat

Hi, yea i've see this too on my Samsung but I'm still hunting down the answer. the individual episodes have images but not the series folders for whatever reason.

Exact same thing on my Sony TV.  

Link to comment
Share on other sites

yea but then there are plenty of other dlna apps that do display the images, so i think obviously they're looking for different things in the output to use as the thumbnail. it's just a matter of figuring out what that is.

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

yea but then there are plenty of other dlna apps that do display the images, so i think obviously they're looking for different things in the output to use as the thumbnail. it's just a matter of figuring out what that is.

Any luck yet Luke?

Link to comment
Share on other sites

  • 2 weeks later...
dansblackcat

My Sony TV has started displaying poster, folder, episode etc images again.

I haven't changed anything so it must be something in one of the server updates.

  • Like 1
Link to comment
Share on other sites

Nice one. Still no change for me but hopefully it will get sorted soon :-)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...