Jump to content

Unable to upgrade (Ubuntu 15-10


TechDragon
 Share

Recommended Posts

TechDragon

Emby seems to want things it cannot have. 

iB   --\ emby-server                                                                                                                    +5,659 kB 3.0.5879       3.0.5970      
  Description: Emby Server is a home media server.
    It is built on top of other popular open source technologies such as Service Stack, jQuery, jQuery mobile, and Mono. It features a REST-based api with built-in
    documentation to facilitate client development. We also have client libraries for our api to enable rapid development.
  Priority: optional
  Section: misc
  Maintainer: HurricaneHernandez <carlos@techbyte.ca>
  Architecture: all
  Compressed Size: 11.5 M
  Uncompressed Size: 50.5 M
  Source Package: emby-server
  --\ Depends (22)                                                                                                                                                             
    --- libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) (UNAVAILABLE)
    --- libmono-corlib4.5-cil (>= 4.0.0~alpha1)
    --- libmono-microsoft-csharp4.0-cil (>= 1.0)
    --- libmono-posix4.0-cil (>= 4.0.0~alpha1)
    --- libmono-security4.0-cil (>= 3.0.6)
    --- libmono-system-configuration4.0-cil (>= 4.0.0~alpha1)
    --- libmono-system-core4.0-cil (>= 4.0.0~alpha1)
    --- libmono-system-data-linq4.0-cil (>= 1.0)
    --- libmono-system-data4.0-cil (>= 4.0.0~alpha1)
    --- libmono-system-drawing4.0-cil (>= 3.0.6)
    --- libmono-system-io-compression4.0-cil (>= 3.2.1)
    --- libmono-system-runtime-serialization4.0-cil (>= 4.0.0~alpha1)
    --- libmono-system-servicemodel4.0a-cil (>= 3.2.3)
    --- libmono-system-transactions4.0-cil (>= 1.0)
    --- libmono-system-web4.0-cil (>= 2.10.3)
    --- libmono-system-xml-linq4.0-cil (>= 3.0.6)
    --- libmono-system-xml4.0-cil (>= 3.12.0)
    --- libmono-system4.0-cil (>= 4.0.0~alpha1)
    --- libsqlite3-0
    --- lsb-base (>= 4.1+Debian11ubuntu7) (UNAVAILABLE)
    --- mono-devel (>= 1.0)

[1(1)/...] Suggest 140 removals, 2 keeps
e: Examine  !: Apply  .: Next  ,: Previous

I've not done anything special with my setup. Its a normal 15.10 install. I'm at a loss to why the 15.10 version of emby wants a version of lsb-base that just doesnt exist for my version of Ubuntu. Has something been broken for 15.10 while trying to build the new 16.04 packages?

Edited by TechDragon
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...