Jump to content
Sign in to follow this  
mudgemore

Library sync thread has exited. Please restart

Recommended Posts

mudgemore

Hi,

 

My kodi updated yesterday, and since then I can't do database updates on emby anymore. I've tried reinstalling the addon, and reset kodi to defaults, but nothing works.

 

I attach my kodi logfile for reference.

 

Any help would be most appreciated.

 

Thanks

kodi.log

Share this post


Link to post
Share on other sites
Angelblue05

Try the following - start Kodi. Ignore the error, launch the emby for kodi add-on > reset local database. Then it should work fine after this.

Share this post


Link to post
Share on other sites
mudgemore

Thanks for the reply. No cigar I'm afraid, get the same error when I do that.

Share this post


Link to post
Share on other sites
mudgemore

Oh wait, it seams my KodiBuntu had unstable updates enabled by default, so it installed the alpha version of kodi 17.0. I guess the emby addon is not yet compatible. I reverted back to 16.1 and the problem was fixed.

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...