Jump to content

Embedded Subtitles Not Displaying


nintendo424
 Share

Recommended Posts

nintendo424

Hi, I've been trying to watch various shows I have with embedded subtitles through VLC and BubbleUPNP via DLNA. Subtitles and dual audio options are unavailable through both options. Any tips? Is it a bug? I can take screenshots as necessary.

Link to comment
Share on other sites

Hi, a couple things - whether audio or subtitle tracks are used by default is dictated by your language preferences, which you can control by clicking the user icon in the top right of the web interface.

 

Second, it sounds like the files are transcoding. I am updating the dlna profiles for bubble and vlc to be more like the Kodi profile so that it will just direct play everything. that will get you the in-app menus. If you're running windows, the change should be available for testing on the beta channel by tomorrow. Thanks.

Link to comment
Share on other sites

nintendo424

Hi, a couple things - whether audio or subtitle tracks are used by default is dictated by your language preferences, which you can control by clicking the user icon in the top right of the web interface.

 

Second, it sounds like the files are transcoding. I am updating the dlna profiles for bubble and vlc to be more like the Kodi profile so that it will just direct play everything. that will get you the in-app menus. If you're running windows, the change should be available for testing on the beta channel by tomorrow. Thanks.

 

Amazing! Thanks for the work. :) I'll be looking forward to it!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...