Jump to content

RS2416+ and Emby 3.0.5912


Carneth
 Share

Recommended Posts

Carneth

Hi all,

 

I'm having troubles getting the Emby package to start after updating, with both the 5911 and 5912 versions. I've also tried using the Xamarin version of .NET/Mono and updated the start-stop script to point to the new version.

 

Basically, via the Synology web GUI, as other people seem to be experiencing similar problems, when I hit run, it either never gets starting, or occasionally the UI updates to show it "starting" for a few seconds before it then reverts to "stopped". I have confirmed that the Xamarin package is running. 

 

Ultimately, I've had to roll-back to the version before 5911. Luckily I kept a copy!

 

Additionally, since first attempting the upgrade to 5911 and rolling back, the behaviour of Emby actually changed... CoverArt started working - though I've had to uninstall the plugin because it's too slow, and music will no longer play through the web-front end on any machine (tried on two desktops and a laptop), though movies, tv, and photos work fine.. Everything, but HD, works fine on the iOS apps and absolutely everything works great on the primary Emby Theatre client... 

 

Seeing as my roll back process was:

 

1) mv emby emby.5911

2) mv emby.old emby

 

with a near identical process for the start-stop script, I can't really see why what I did changed anything! but it did.. Presumably Emby starting working, in the new version, and that updated/altered something... So, perhaps that does make sense a bit!

 

 

Anyway, on this Synology version, where are all the logs, so that I can post here, and also investigate anything obvious myself.

 

Ahah! Just found what I was looking for in terms of logs, from the 'cryptically' named post "how to report a problem"

 

 

 

  • Logs can be accessed directly within the server's web interface by navigating to Help -> Logs.
  • Additionally, the front page of the Emby Server Dashboard contains the path to your logs folder.

 

I'll post this now, just in case someone happens to no the answer, and if not, I'll be posting the logs when I get back tonight.. 

 

 

thanks.

Link to comment
Share on other sites

  • 3 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...