Jump to content


Photo

bd iso streaming stopped working

iso stream

  • Please log in to reply
7 replies to this topic

#1 Devily OFFLINE  

Devily

    Newbie

  • Members
  • 2 posts
  • Local time: 08:33 AM

Posted 30 March 2016 - 11:11 AM

Hello

 

Streaming of iso files stopped working. It was possible in the past, but now only an error is given:

"Video Fehler

Es gab einen Fehler bei der Videowiedergabe."

 

This bluray worked in the past, therefore i am wondering why it stopped working. I thought it may be related to a new bd naming, but I can not manage to get it working again.

In the past there where an icon in the taskbar if an iso was mounted, which does not occur anymore.

 

Attached Files



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156950 posts
  • Local time: 02:33 AM

Posted 30 March 2016 - 12:01 PM

Hi, welcome. We used to mount the ISO server-side in order to examine the contents. Unfortunately we had to remove this feature in order to support running the server as a 64-bit process. We'd like to bring it back in the future but cannot offer any ETA.

 

Please keep in mind, even when we had it before it was highly experimental and not really an officially supported feature. It was mostly a demo of "hey look what we can do", but not really something we would suggest relying on. Keep in mind, this does not affect your ability to play ISO's from Emby apps that support them natively without transcoding, such as Emby for WMC and Emby for Kodi.



#3 tobby OFFLINE  

tobby

    Member

  • Members
  • 14 posts
  • Local time: 08:33 AM

Posted 30 March 2016 - 11:02 PM

ISO-Support (even on Linux) would be great! :)

 

But one more thing stopped working correctly: It's hard to choose the right audio und subtitle on an "unpacked" ISO (a Bluray-folder-structure) as it doesn't show the language of these tracks anymore. So you have to try and see what you get ^^ one by one... :-/



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156950 posts
  • Local time: 02:33 AM

Posted 30 March 2016 - 11:07 PM

keep in mind that streaming and transcoding of folder rip structures is also considered experimental. for best results you really need plain video files, or you need to limit your use to traditional HTPC apps that support them natively.



#5 Devily OFFLINE  

Devily

    Newbie

  • Members
  • 2 posts
  • Local time: 08:33 AM

Posted 01 April 2016 - 09:04 AM

I am currently considering to fall back to version 3.0.5786.

There everything worked perfect for me. But I am now have the problem that it is not possible to downgrade from 3.0.5911.

I also tried to reinstall, but could not find any old installer. It there a way to get 3.0.5786 running again?



#6 soundsnake8 OFFLINE  

soundsnake8

    Advanced Member

  • Members
  • 127 posts
  • Local time: 11:33 PM
  • LocationArizona

Posted 15 September 2016 - 03:07 PM

I am currently considering to fall back to version 3.0.5786.

There everything worked perfect for me. But I am now have the problem that it is not possible to downgrade from 3.0.5911.

I also tried to reinstall, but could not find any old installer. It there a way to get 3.0.5786 running again?

Yes I would like to know if it is possible to download version 3.0.5786. it worked perfect for my application. I have noticed for a long time that there is a strong resistance to assist any customers with ISO mount solutions. I and a hand full of holdouts still enjoy this format. For so long all the way back to version 2.xxx ebr was advising to only use ISO to get all that the bluray or 3D bluray has to offer and I admit I like the 3D bluray rips in ISO format.I have tried mkv and stereoscopic player and was not as impressed as I should have been so I continue using what has always worked for me. But by changing the server now the Legacy EMBY Theater will not mount ISO files at all. I have never read anywhere before today that the ISO mounting was "highly experimental" it always worked for me with either TMT 5 or 6 or PowerDVD 14 or 15. Please post a link to download the version 3.0.5786. or restore this feature to the current server version

Thanks and great work

Soundsnake 8



#7 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156950 posts
  • Local time: 02:33 AM

Posted 15 September 2016 - 03:10 PM

I think the legacy theater app can still mount them, you just have to make sure the server knows whether it is bluray or dvd, and you can do that with the suggested naming convention:

 

https://github.com/M...ki/Movie naming

 

See ISO section. The apps and server are independent. That's the only reason I can think of that would prevent theater from being able to mount, if it doesn't know the ISO type. Try it out.



#8 soundsnake8 OFFLINE  

soundsnake8

    Advanced Member

  • Members
  • 127 posts
  • Local time: 11:33 PM
  • LocationArizona

Posted 15 September 2016 - 03:27 PM

YOU ARE CORRECT SIR !!!!

that worked like a charm. Thanks for the lightning fast response !

Soundsnake8







Also tagged with one or more of these keywords: iso, stream

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users