Jump to content

External subtitles not playing on DLNA


vibhav.mulay
 Share

Recommended Posts

External subtitles are not working when playing something over DLNA.

 

I have the subtitle profile in the DLNA profile for .srt as External Download. And I can see from the logs that the profile is getting loaded correctly.

 

I can see the subtitles when I play the movie from the web portal.

 

Also if I change the Subtitles profile in the DLNA profile to "Embed within container", I can see the subtitles, so the subtiles are recongnized by the server.

 

I am trying to play this on Philips HTS3564.

 

I am using dev build 3.0.5902.22871. Also tried the release build to no success.

 

I was following the below thread, which later suggested that the issue was fixed.

http://emby.media/community/index.php?/topic/12885-dlna-support-of-external-subtitles/

 

Any help would be appreciated.

Link to comment
Share on other sites

Have you checked that your tv supports downloading subtitles separate from the video? I would just remove the external profile and let emby server burn them in if you're having problems.

Link to comment
Share on other sites

vibhav.mulay

How do I check whether by TV supports downloading subtitles separate from the video?

 

If I plug in a USB, where the .srt file is sitting besides the movie file, then the subtitles do show up.

 

I did try burning the subtitles in the video, but the video quality deteriorates, that is with the default profile.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...