Jump to content
Sign in to follow this  
Nikito

Former Plex User: Mobile Access + Actor detail via IMDB Questions

Recommended Posts

Nikito

Hi there.

 

New to Emby, one hour after install I'm now a licensed member.  Absolutely LOVING Emby over Plex.

 

Wondering a few things...

 

1) Do I have to punch a hole in my firewall in order to access Emby if I'm on the go (outside my home network). With Plex I didn't have to do this...not a big deal if I have to do it with Emby, but it's always nicer when you don't have to open FW ports.

 

2) Love the list of Actors when you bring up a movie or trailer.  Wondering if there's anything in the works (or maybe something already exists?) that will give me Actor details perhaps pulling from IMDB or some other source.  I see in Chrome that I can go to the IMDB link but I'd like to be able to pull up Actor details while I'm on my Android mobile device or FireTV.

 

Thank you for such a KILLER product.  =)

Edited by Nikito

Share this post


Link to post
Share on other sites
Redshirt

Hi, 

 

The server installer should have opened the appropriate ports on the firewall. If your not able to connect you can have a look at the connectivity wiki or create an issue topic on the forum. 

 

As for actors, Emby doesn't get info from IMDB for licensing reasons. Currently actor bios are grabbed from TheMovieDB. Most clients show the full actor biography when available, don't they?

  • Like 1

Share this post


Link to post
Share on other sites
Nikito

Thanks for the speedy reply.  No bio info showing up for me, even in a web browser.  Here's an example of what I see...

56cc8353b3138_20160223_80232.png

Share this post


Link to post
Share on other sites
Redshirt

Sometimes the actor info isn't downloaded. Usually happens when the themoviedb gets too many requests in a short period of time. If you click the hamburger (three dot) menu and then refresh it should update the actors details. Once you've clicked refresh, you need to also click refresh on your browser for the page to reload with the new info. Re-refresh if you will :) you should have something like this.

 

56cc855977549_actor_bio.png

Share this post


Link to post
Share on other sites
CFC

Sometimes the actor info isn't downloaded. Usually happens when the themoviedb gets too many requests in a short period of time. If you click the hamburger (three dot) menu and then refresh it should update the actors details. Once you've clicked refresh, you need to also click refresh on your browser for the page to reload with the new info. Re-refresh if you will :) you should have something like this.

 

56cc855977549_actor_bio.png

With regards to pulling down the actors' bio, I think there's an issue still on-going with that.

Been struggling with it. The only way I've been able to pull that info has been with a manual refresh.

There's a discussion topic here, covering that.

CFC

  • Like 1

Share this post


Link to post
Share on other sites
Nikito

Manual refresh worked like a charm...but definitely seems like CFC is spot on with regard to it not auto-refreshing other actors.  All good to know info...many thanks!

Share this post


Link to post
Share on other sites
ebr

Welcome aboard! :)

Share this post


Link to post
Share on other sites
Nikito

Thanks!  Want to add some constructive feedback here.  I'm seeing a lot of broken links as I navigate the Emby.Media website and when I Google for certain topics.  I'll try to catch the Google result broken links next time but for now here's a good example:

 

https://emby.media/emby-for-kodi.html

- the "repository" link is dead

- the green "Learn More" button points to https://emby.media/community/index.php?/topic/9144-getting-started/ ..which is also dead

 

Thanks.

Share this post


Link to post
Share on other sites
Luke

Thanks!  Want to add some constructive feedback here.  I'm seeing a lot of broken links as I navigate the Emby.Media website and when I Google for certain topics.  I'll try to catch the Google result broken links next time but for now here's a good example:

 

https://emby.media/emby-for-kodi.html

- the "repository" link is dead

- the green "Learn More" button points to https://emby.media/community/index.php?/topic/9144-getting-started/ ..which is also dead

 

Thanks.

 

Thanks for the info. This just happened yesterday due to some website changes we're working in. It should be resolved shortly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...