Jump to content

Steverido
 Share

Go to solution Solved by Steverido,

Recommended Posts

dejavux2

Hello!  These are not selected, but I am still seeing the "Upcoming TV" in views.  I tried selected them, save-close-reopen, de-selecting them, save-close-reopen, but "Upcoming TV" is still showing in views.

Link to comment
Share on other sites

Steverido

56ce082c6ccaf_emcsubviews.png

I have just updated Emby for WMC and when I go to Top Level Views all that is there is the enable EHS. 

 

This was the same before I updated so I can't uncheck the show TV sub views.

 

Any advice please?

Link to comment
Share on other sites

I have just updated Emby for WMC and when I go to Top Level Views all that is there is the enable EHS. 

 

This was the same before I updated so I can't uncheck the show TV sub views.

 

Any advice please?

 

Turn off legacy browsing mode. 

Link to comment
Share on other sites

Steverido

ebr, if I turn off legacy browsing mode I lose my custom folders. I want to lose the upcoming TV but keep my custom folders because the folders are setup for different people and separating series and documentaries etc.

 

If this is not possible could I roll back to a previous version before the upcoming TV was written in please?

Link to comment
Share on other sites

Steverido

Gents,

 

I have just managed to install Emby for Windows Media Centre on my Windows 10 PC following another thread here.

 

What is interesting is that on the Windows 10 version there are the list of check boxes in the Top View listings in the View area.

 

Why do you think that this is not the case on my Windows 8.1 version?

 

They both are running the latest server & Emby for WMC.

 

I will try uninstalling Emby for WMC and install again to see if that changes it.

post-519-0-06674800-1456657545_thumb.png

post-519-0-42272800-1456657551_thumb.png

Link to comment
Share on other sites

Because your Windows 10 installation isn't using legacy browsing...

 

Turn off legacy browsing and then also turn off the grouping and "enhanced presentation" options for all your folders (in the server user settings).  This will get you what you had before.

Link to comment
Share on other sites

  • Solution
Steverido

ebr, 

 

I tried what you said but it did not give me what I wanted.

 

I have upgraded to Windows 10 and installed the latest and all is fine now.

 

I have a slight issue which I will post separately.

 

Thanks for your help though

Edited by Steverido
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...