Jump to content

Error updating Docker


Sergio
 Share

Recommended Posts

While executing: docker exec -i emby /Update.sh

 

I get the following output:

 

ok: down: emby: 0s, normally up

Reading package lists...man_trusty-media_ubuntu_dists_trusty_main_binary-amd64_Packages.gz is not what the server reported 54426 55893
W: Size of file /var/lib/apt/lists/us.archive.ubuntu.com_ubuntu_dists_trusty-updates_restricted_binary-amd64_Packages.gz is not what the server reported 23436 23448
of archives.
After this operation, 6144 B disk space will be freed.
o initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
dpkg-preconfigure: unable to re-open stdin: 
mby-server (3.0.5879) over (3.0.5821) ...
Processing triggers for ureadahead (0.100.0-16) ...
tion.
 ==> Package distributor has shipped an updated version.
   What would you like to do about it ?  Your options are:
    Y or I  : install the package maintainer's version
    N or O  : keep your currently-installed version
      D     : show the differences between the versions
      Z     : start a shell to examine the situation
 The default action is to keep your current version.
*** emby (Y/I/N/O/D/Z) [default=N] ? dpkg: error processing package emby-server (--configure):
 EOF on stdin at conffile prompt
Errors were encountered while processing:
 emby-server
E: Sub-process /usr/bin/dpkg returned an error code (1)

 

Link to comment
Share on other sites

hurricanehrndz

While executing: docker exec -i emby /Update.sh

 

I get the following output:

Please update the docker to the newest version.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...