Jump to content


Photo

No thumbnails on specials or chapters

thumbnails specials chapters

  • Please log in to reply
3 replies to this topic

#1 lurch9366 OFFLINE  

lurch9366

    Advanced Member

  • Members
  • 93 posts
  • Local time: 02:53 AM

Posted 06 January 2016 - 11:08 AM

Attached File  server-63587635200.zip   742.76KB   1 downloads

 

I am on server Version 3.0.5801.0 and I do not have thumbnails on chapters even after "chapter image extraction" succeeds. I am also missing thumbnails on all "specials". I uninstalled, reinstalled the server as well as clearing the cash. Another issue I am having is on the main page where collections are listed it is not showing the backdrops for my concert collection. I have removed and re added using the edit option in the media manager as well as adding the backdrop to the collection folder. I thought this may be related. 

 

Wen I try and attach the log file your system states it is to big

 

​Pastbin will not except the log ether. I did not have this issue with the log files being to large before. Are they that big now? 

 

Ok zipped the log file and it is now attachedAttached File  server-63587635200.zip   742.76KB   1 downloads


Edited by lurch9366, 06 January 2016 - 12:01 PM.


#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138277 posts
  • Local time: 05:53 AM

Posted 06 January 2016 - 12:33 PM

I do see it attempting to extract. Can you go to the web interface for one that is missing, refresh the title, then supply the log from that? Thanks.



#3 lurch9366 OFFLINE  

lurch9366

    Advanced Member

  • Members
  • 93 posts
  • Local time: 02:53 AM

Posted 06 January 2016 - 06:07 PM

updated to server version Version 3.0.5802.0 if i went to movie in web browser chapters where there, than when viewing in emby classic wmc they where there as well. server seems to crash a lot and will not load all images such as movie covers. both chrome and ie. still no specials thumbnails in emby classic but that could be an emby classic issue. 

Attached Files



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138277 posts
  • Local time: 05:53 AM

Posted 06 January 2016 - 06:10 PM

In one of your logs you have some file system issues, with emby unable to access your locations

2016-01-06 13:19:16.0121 Error LibraryMonitor: Error watching path: \\WHYNOTTNAS2\Media\Movies\Exercise Videos
	*** Error Report ***
	Version: 3.0.5801.0
	Command line: C:\Users\Lurch\AppData\Roaming\Emby-Server\system\MediaBrowser.ServerApplication.exe -service
	Operating system: Microsoft Windows NT 6.1.7601 Service Pack 1
	Processor count: 4
	64-Bit OS: True
	64-Bit Process: False
	Program data path: C:\Users\Lurch\AppData\Roaming\Emby-Server
	Application Path: C:\Users\Lurch\AppData\Roaming\Emby-Server\system\MediaBrowser.ServerApplication.exe
	The directory name \\WHYNOTTNAS2\Media\Movies\Exercise Videos is invalid.


Aside from that these server logs look clean and don't seem to indicate any obvious issue.







Also tagged with one or more of these keywords: thumbnails, specials, chapters

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users