Jump to content

Bug: Screen Shifts Up When Arrowing Down in Audio Playlist v2.0.4a


FrostByte
 Share

Go to solution Solved by FrostByte,

Recommended Posts

FrostByte

I created a separate topic because of further testing and because previous topic was locked per request

 

Issue description:  Screen / backdrop shifts up the first two times you click the down arrow within an audio playlist

 

Steps to reproduce: 

Click playlist from menu

Select an audio playlist

Press the down arrow on remote like you want to select a particular song, whole screen jumps up a line

Press down again and screen jumps again

 

My TV/HTS/BDPlayer: UN55F8000 with 2014 evokit

 

My firmware version: 1209.1

 

Other TVs etc. the issue has been reproduced on: This is NOT a problem with my HTS-F6500W so it may be an issue with H series SmartHub only

 

My Emby server version: 3.0.5800.3

 

My current Emby Samsung client version: 2.0.4a

 

Other Emby Samsung versions the issue can be reproduced in: not sure

 

568979a53faac_WP_20160103_001.jpg

 

 

Developer comments:

 

  • Like 3
Link to comment
Share on other sites

I just need to prevent the app from stretching beyond the screen size when displaying long lists. Some devices are more sensitive to the issue than others. I should be able to sort it.

  • Like 1
Link to comment
Share on other sites

shorty1483

I just need to prevent the app from stretching beyond the screen size when displaying long lists. Some devices are more sensitive to the issue than others. I should be able to sort it.

Same for movie files with 3 rows of mediainfo icons, e.g. some 3D files. The described effect happens there also when scrolling down through the menu points.

 

Gesendet von meinem HTC One M8 mit Tapatalk

Link to comment
Share on other sites

Thanks Shorty, I didn't even realise that the media icons sometimes extend to three rows. They were not intended to.

Edited by cmcg
  • Like 1
Link to comment
Share on other sites

SamES

I just need to prevent the app from stretching beyond the screen size when displaying long lists. Some devices are more sensitive to the issue than others. I should be able to sort it.

 

While playing a movie, if you get the Tools menu up (with Chapters, subtitles, etc), then press down arrow, the whole screen overlay moves up.  Press up and the overlay will move down one row.  Not sure if maybe there is a vertical sizing issue in the 1080p release?  If you get the Info overlay up while playing a movie, the press down/up, the same thing happens.  I haven't noticed this in the non-1080p version, but that's not to say it doesn't happen as I have not tried it specifically for this problem.

  • Like 1
Link to comment
Share on other sites

Just want to report that the same problem is happening on UE55H6500.

 

 

Sent from my iPad using Tapatalk

Link to comment
Share on other sites

shorty1483

I don't want to make a new thread since it seems perhaps connected with the issue from @@FrostByte @@cmcg


 


Issue description:  Screen / backdrop shifts up when you navigate through the Menu points 


 


Steps to reproduce: 


- Go into a Movie or series screen and switch between the different menu points with the remote arrows (Movie: Play, Suggestions, Chapters etc... - Series: Episodes)


- Switch between the HomeView items with the remote arrows


 


My TV/HTS/BDPlayer: UE55H6270


 


My firmware version: 2800


 


Other TVs etc. the issue has been reproduced on: -


 


My Emby server version: 3.0.5847.38020


 


My current Emby Samsung client version: 2.0.4a


 


Other Emby Samsung versions the issue can be reproduced in: not sure


 


568ce12de6ba7_IMAG0790.jpg


568ce139e815a_IMAG0791.jpg


568ce1486441f_IMAG0789.jpg


Link to comment
Share on other sites

I'll need to restrict it to a maximum of six media info icons. You seem to have two 3D icons. That's odd.

Link to comment
Share on other sites

shorty1483

I'll need to restrict it to a maximum of six media info icons. You seem to have two 3D icons. That's odd.

I have 2 icons in every 3D movie.

 

Another bug is no OSD on info button and Tools functionality when playing H-TAB content. With H-SBS it works. Should I open a new thread for this?

 

Gesendet von meinem HTC One M8 mit Tapatalk

Link to comment
Share on other sites

Another bug is no OSD on info button and Tools functionality when playing H-TAB content. With H-SBS it works. Should I open a new thread for this?

 Yes please. One bug per thread.

 

I have 2 icons in every 3D movie.

I may have fixed that. Bit odd.

  • Like 2
Link to comment
Share on other sites

Hopefully this issue won't show up too much anymore. But just to let your know that since I switched to 1080p development, it is more difficult for me to replicate this particular issue now. Thanks for testing and providing clear bug reports. It's a big help.

Edited by cmcg
  • Like 2
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...