Jump to content

Server stops working


T800
 Share

Recommended Posts

I have two FireTV sticks one at my house and one at my girlfriends house.
They are both running the lastest Android TV Emby app.
On my phone I have the android Emby app and the Android TV Emby app
 
The server is running Version 3.0.5781.8
Emby stops working generally after not being used for a maybe a few hours. I get this error on the FireTV Sticks
 
VolleyError com.android.volley.TimeoutError:
 
or
 
VolleyError com.android.volley.NoConnectionError:

Here is a link to my log from the server:

 
It wasn't working about 19.00 29th Dec and starting working again about 19.10 29th Dec while I was using the server (not Emby based)
The server is set not to go to sleep but it would make a lot of sense if it is the issue.
Can anyone tell me what is going wrong? I'm pretty sure this wasn't happening on Version 3.0.5781.4 but has been on 3.0.5781.5 and 3.0.5781.8

 

Link to comment
Share on other sites

Tried it this morning and it wouldn't work.

 

At 10.20 am I get a playback error on the browser and the Fire Stick doesn't work.

 

Restarted Emby and still the same 

 

10.24 rebooted server

 

10.29 working fine and playing video

 

I've attached the logs from it not working, then restarting emby and then rebotting server.

 

server-63587038277.txt

server-63587067727.txt

server-63587068002.txt

Link to comment
Share on other sites

Something else I've noticed is that from work the server responds and is browsable. Not all images show but some do but no content will play.

Link to comment
Share on other sites

As a test, can you try going into Dlna and disabling the Dlna Play To feature and the Dlna Server? Thanks.

Link to comment
Share on other sites

I disabled DLNA Play To feature at 6.30 this morning and tried playing something 15 mins later and still the same. Should I reboot and try it again?

Link to comment
Share on other sites

I disabled the DLNA server last night. Server restarted at 2.00am like normal and the Fire Stick worked perfectly at 6.30am this morning :D  Yay!

Thank you!

Should I install the new release? Do you know why it would be causing a problem? Do I need to do anything in regards to helping you fix it?

Edited by T800
Link to comment
Share on other sites

i haven't uploaded the new release yet for osx although i will today. as far as fixing it, there are a lot of changes to dlna in the dev branch so once those eventually get to release hopefully they'll help

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...