Jump to content

HDHR is Bullying my Ceton


crash2009
 Share

Go to solution Solved by ebr,

Recommended Posts

So my main Htpc, WMC1- with an InfiniTV4 PCiE- Server WMC- Emby Version 3.0.5781.5 everything is working fine in the respect of playback on the host, anywhere on the lan, and also the wan is setup for live tv in the truck.

 

A while back I got this HDHR Prime to use as a spare in case something blows up.  Recently I started playing around with it, and have decided to keep it.  Originally I was not planning to intertwine the Prime with the Ceton but it appears that I need to do something if the Prime is to remain on the network.

 

I use the Prime on WMC2, WMC3, WMC4 but I wanted to prevent it from bothering WMC1 and Emby.  The Prime Software is installed on WMC-2-3-4 but not on WMC-1. 

 

Where the problem comes in, is Emby stops working (actually Emby doesn't stop working just the guide and live tv) when the Prime appears in the tuners list.  As a workaround, and it doesn't last very long, I can delete the Prime then go back to WMC-2-3-4 and continue watching until it stops playing again.  Basically its not worth the aggravation like this. 

 

Either the Prime has to go on a different subnet or it needs to be ignored by WMC-1 and Emby.

 

How do I adjust Emby to Ignore the HDHR Prime? or should I install the Prime on Htpc-WMC-1 and not include the tuners in WMC?

 

I wasn't quite sure where to post this. 

Edited by crash2009
Link to comment
Share on other sites

Click on the tuner in Emby and disable it.

That was easy. Click in the tuner and remove the enable checkmark.  Save.

 

I had been deleting the tuner and it kept coming back.

 

Thanks for your help.

post-97984-0-91830000-1450486332_thumb.jpg

post-97984-0-87422300-1450486366_thumb.jpg

Link to comment
Share on other sites

It appears that I need to go a little deeper with this.  Even though I have disabled, saved, and deleted the Prime, the tuner continues to return and aggravate the operation of WMC1.

 

Found a possible answer to that one..... Two instances of server configuration were running at the same time WMC1 and WMC2.

 

I'll continue testing after a soft boot.

Link to comment
Share on other sites

Well it ran with no problem for an hour and a half.  I guess this is solved for today.

 

Thanks again for pointing me in the correct direction.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...