Jump to content

Backup Restore / Playlists


jamvids
 Share

Recommended Posts

jamvids

Hello, I have just refreshed my server OS and emby, I have used backup and everything seems to have gone quite well. Just to report the small problems with the restore,

 

The homescreen settings haven't copied over

Playlists haven't copied into the profile, they are there in the cache but not on my user profile.

 

Is there any way that I can import playlists, and would it possible in future to share playlists with other users, would be a great little feature.

Link to comment
Share on other sites

jamvids

To answer my own question, I created a new playlists, found out the new user ID and copy and pasted into the .xml playlists file, then deleted the new playlist and hey presto, my playlists are back.

 

Sent from my E6853 using Tapatalk

  • Like 1
Link to comment
Share on other sites

Okay, so did you actually restore the users or had you re-created them?  I guess the initial user would have been created for you, huh...?

 

Also, did the users have the exact same names they did before?

Link to comment
Share on other sites

jamvids

The users restored with the backup plugin and so did the playlists, but the users must have restored with a different user ID. All of my played/favourite info restored okay it was just the playlists and also the display options in the android app didn't restore. Oh a few more things actually, my sync lists went awol and also my device names didn't restore either or DLNA profiles. But this hasn't been too much bother really. 

 

I am wondering if it is because when I did the clean install I had to create a user (it created one for me named after the PC name) then install the backup plugin and then restore it. 

 

The new user was there as well as the restored profiles. I am wondering if having restore as an install option would have worked better? Overall the experience was fairly good and things are working a lot better now the DB is clean. 

 

The one thing that annoyed me was my onedrive app has told windows media player where my music is and it has overwritten all of my album art (damn microsoft) so I may be trying the sync plugin for onedrive next.

 

Sorry to drag on, another thing in the server that has broke is the ; separator for artists in music. Should I report that on the server forum?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...